Ubuntu - skąd zainstalować Wine 1.4?


#1

Witam,

chcę sobie zainstalować wine 1.4 (podobno dużo lepsze), no więc wchodzę tu: http://www.winehq.org/download

Tam pisze

No fajnie, wchodzę w zakładkę Ubuntu a tam nie ma ani słowa o wersji 1.4, na centrum oprogramowania nie ma, na synapticu też nie... To ta wersja w końcu jest czy nie? :stuck_out_tongue:

Pozdrawiam.


(Rajcaa+Dobreprogramy) #2

Widocznie w repozytoriach jeszcze nie ma gotowych paczek dla twojego systemu. Trzeba poczekać :wink:


(Marcinch7) #3

Skompiluj sobie.


(-Łukasz-) #4

Masz wersję 64-ro czy 32 bitową?


(adao1003) #5

sudo add-apt-repository ppa:ubuntu-wine/ppa tu jest widziałem. Chociaż pisze że to jest 1.3 to naprwawde 1.4


#6

32bity


(FadeMind) #7

Ostatnia wersja testowa ma numer:

wine1.3 1.4~rc6

z dnia 05-03-2012 :arrow: Instalacja w Ubuntu:

sudo add-apt-repository ppa:ubuntu-wine/ppa

sudo apt-get update

sudo apt-get install wine-1.3 winetricks

(Marcinch7) #8

Ale to zainstaluje wersje rozwojową 1.4 a nie stabilną.

Dużo lepszym rozwiązaniem jest samodzielna kompilacja.


#9

A kiedy taka stabilna wersja może się pojawić?


(marcin82) #10

St4rKiller070

Zacznij może najlepiej od sprawdzenia statusu gry / aplikacji , którą chcesz uruchomić na tej stronie:

http://appdb.winehq.org/

W szczegółach po wyszukaniu tytułu masz podane, która wersja Wine obsługuje dany program najlepiej.


#11

Gra którą chcę uruchomić zyskała status Gold w wersji 1.4-rc2.


(Marcinch7) #12

Do trzech razy sztuka. Nie udawajcie że nie widzicie moich postów.

SKOMPILUJ TO SAMEMU! Masz link do paczki z kodem: http://sourceforge.net/projects/wine/fi ... 2/download

I DO ROBOTY! :smiley:


(-Łukasz-) #13

Ale może St4rKiller070 nie wie jak się kompiluje:

Tutaj masz poradnik - http://pl.wikibooks.org/wiki/Ubuntu/Kompilacja_program%C3%B3w_ze_%C5%BAr%C3%B3de%C5%82

Są tylko paczki dla Ubuntu 12.04. Podobnie jest z VLC.