[UBUNTU/WINE] Combat Arms HackShield Error


(Tasioxyz) #1

Serdecznie witam, od 4 dni jestem szczęśliwym posiadaczem Ubuntu 10.04 x86, system naprawdę przypadł mi do gustu, w weekend chciałem pograć w Combat Arms EU, więc czytając forum zainstalowałem Wine i składniki potrzebne do instalacji gry przez Winetricks mowa m.in o IE6 itp. Grę udało mi się pomyślnie zainstalować ale niestety podczas sprawdzania przez program HackShield (dołączony z grą) czy nie posiadam cheat'ów wyskakuje błąd który uniemożliwia mi "pogranie", oczywiście dodam że nie posiadam żadnych cheat'ów jest to oficjalna wersja pobrana przez CE Downloader'a z oficjalnej strony gry. Jeżeli czujecie się na siłach to bardzo proszę o pomoc w rozwiązaniu problemu. Poniżej zapodaje screen'a.

Dodam tylko że jeśli dobrze zrozumiałem z treści błędu, wynika na to że program wykrył u mnie "hacki" których nie posiadam... i automatycznie wyłączył grę.

Pozdrawiam wszystkich użytkowników tego wspaniałego systemu.


(Kacper B Zuk) #2

http://appdb.winehq.org/objectManager.p ... n&iId=7960

Niestety nowe wersje tej gry nie działają z wine. Generalnie wine słabo sobie radzi z programami do wykrywania cheatów ze względu na ich inwazyjną naturę.


(Tasioxyz) #3

dziękuje za odpowiedź, cóż zostaje mi rozstać się na jakiś czas z tą grą.