Ubuntu z Chip'a nie działa... co robić?


(Lukaszniemczyk Tonie) #1

http://www.fotosik.pl/pokaz_obrazek/9eb ... 19869.html

Nagrałem obraz .iso z płyty Chipa (gazeta) na płytkę, ustawiam w biosie żeby szukało systemu na cd i po paru sekundach pokazuje się okienko: "uruchom system normalnie, tryb awaryjny, ostatnia znana dobr............" za minute wkładam płytkę z knopixem i odpala normalnie, instalator xp też startuje, czemu Ubuntu nie chce? Nagrałem już Mandrive na płytkę: nie działa, nagrałem już Ubuntu na płytke: nie działa, nagrałem Ubuntu jeszcze raz: nie działa, pomóżcie bo zaczynam podświadomie nie lubić Linuxa! :slight_smile:

// Wywaliłem %7Boption%7D z postu :slight_smile:

Kaka'


(Init3) #2

Z jaką prędkością nagrywałeś? Powinno się nagrywać maksymalnie z prędkością - 8x.

Albo w chipie coś zle nagrali te windowsy.

a to tutaj nikogo nie obchodzi :roll:


(wacek) #3

A czy ty czasem nie nagrywasz obrazu iso (jeden plik) na płyte ?? !!

Chodzi mi o to co masz na płycie po nagraniu.

1 plik iso ??

Czy może dużo plików i folderów


(Akira3179082) #4

z tego co pamiętam to na chipie nie jest to płytka bootowalna tylko obraz .iso który musisz wypalić na płytce CD


(Init3) #5

No własnie, prawdopodobnie źle nagrałeś obraz iso na płyte. Najprawdopodobniej niepotrzebnie wypakowałeś winrarem. Typowy błąd użytkownika, który powinien się trzymać z dala od PC a tym bardziej od linuksa 8) Iso sie nie wypakowuje ! Kolejna możliwość to tak jak mówilem zbyt szybka prędkośc nagrywania albo nagranie iso jako data cd. Musisz nagrać jako "nagraj obraz iso" i nie wypakowywać, prędkość max 8x, inaczej jest totolotek.


(Lukaszniemczyk Tonie) #6

1.Wkładam płytkę Chipa.

2.Kategoria Linux>Ubuntu

3.Otwórz

4.Pokazuje się plik Ubuntu7.05-desktop-i386-Fulmar.iso

5.Kopiuje go na dysk

6.Odpalam Nero

7.Nagraj obraz na dysk

8.Nagrywam ten plik .iso

9.Po nagraniu odtwarzam płytkę, a tam te foldery co na obrazku http://www.fotosik.pl/pokaz_obrazek/9eb ... 19869.html

  1. Resetuje i dalej tak jak w temacie

@knapik

Windowsa instalowałem 16 razy, mam w nim porządek, Firefox'a i ani jednej gry choć mam 13 lat, to chyba dobrze, że się trochę interesuje i za wszelką cenę chce przetestować Linuxa.........? Wypalałem niestety z maksymalną prędkością............


(matiit) #7

To jeszcze spróbuj z mniejszą...

A jeśli nadal nic to walnięty obraz na płycie chipa.


(Soren) #8

ściągnij obraz z http://www.ubuntu.com chyba że chcesz ryzykować utratę płyty cd... mi by było szkoda...


(Me) #9

sprawdź obraz iso sumą kontrolną md5

http://iso.ubuntulinux.eu/Ubuntu7.05-de ... ar.iso.md5

jak się będzie zgadzało to znaczy że źle nagrałeś, a jak się nie będzie zgadzało to Chip coś "skopał"


(system) #10

Spróbuj nagrać .iso innym programem, np. ImgBurn :slight_smile:


(system) #11

płyty cd za 60groszy ?? żenuaaaa

obrazy iso ubuntu nagrywaj w trybie DAO (disc at once).


(Lukaszniemczyk Tonie) #12

Nagrałem obraz na płytkę, włączam i nie działa........ :frowning:

ALE NIIIIIEEEE! !!


(system) #13

a ustawiłeś bootowanie z płyty cd ?? inne płyty bootujące działają ??


(Adamwalkiewicz) #14

To gdzie ty te płyty kupujesz u mnie są tak drogie że szok przeciętnie 90 groszy kosztują a najtańszą za 75 znalazłem :x


(Lukaszniemczyk Tonie) #15

Niedawno przeinstalowywałem Windowsa to jakoś ustawiłem, żeby odpalił z płyty i aż do dzisiaj nic nie zmieniałem, ale płytki live cd też nie chcą odpalić, przez 3 lata miałem bios Pheoenix , a teraz mam AMI i niestety trochę się gubię :slight_smile: wyprobowałem chyba wszystkie opcje i nie startuje. Możecie powiedzieć jak to ustawić rozruch z cd w tym biosie(AMI)?


(Soren) #16

Wiesz nie każdy jak ty musi używać najgorszych cd'ków po 60 groszy... ja osobiście lubie mieć nośniki trwałe i dobrej jakości... pozatym nawet jakbym miał zmarnować płytę za te 60 groszy to wolę ściągnąć iso ubuntu (10min) i mieć przynajmniej większą pewnośc że nie będę musiał pozniej po kolejną płytę jechać do sklepu...


(Lukaszniemczyk Tonie) #17

płytka odpaliła, ale nie mogę zainstalować :frowning:

dochodzę do punktu 4 i staje.........

na googlach pisało coś o swap, i że Linux wymaga 3 partycji do instalacji i działania, ale po całym dniu grzebania i zdarmowania 4 płytek odpaliłem live cd Ubuntu z płytki light script (bo normalne mi się skończyły) widzę ekran Ubuntu, zaczynam instalacje i przy punkcie 4: Nie wybrałeś systemu plików czy coś takiego. Co robić dalej?

Złączono Posta : 20.08.2007 (Pon) 10:08

Nadal nie mam tego na dysku, podpowiedzcie coś... :slight_smile: