Udostepnianie połączenia bezprzewodowego przez Ethernet


(Hashi) #1

Czy jest możliwość udostępnienia sieci bezprzewodowej po kablu Ethernet. Sytuacja wygląda tak, że mam w domu internet bezprzewodowy po routerze i laptop z którego chciałbym puścić internet po Etehrnecie. Chciałbym zaktualizować software w telewizorze, a nie chce mi się go znosić na dół - gdzie jest modem z ruterem. Tv posiada Ethernet.


(Wojteko10) #2

Tak, jest taka możliwość. Jaki system posiadasz ?


(system) #3

a ja bym chciał zaktualizować software w lodówce czy jest taka możliwość ewentualnie wgrania alternatywnego oprogramowania innej firmy w celu zrobienia z niej zamrażalki :?

nadmieniam że moja lodówka posiada system zkrakowany przez gościa który skrakował go podczas uzupełniania freonu w agregacie bo odówka słabo mroziła


(Wojteko10) #4

Zaktualizowanie software w telewizorze, nie jest głupotą !


(Hashi) #5

Jeśli masz pisać takie bzdety to polecam forum "domoweprzedszkole". Tak się składa, że w moim tv wykryto niby błąd obsługi trybu 24p via HDMI dlatego pytam o radę. Jakbyś nie wiedział niektóre tv mają na swoim pokładzie zaawansowane procesory przetwarzania obrazu (które jakby nie patrzeć odpowiadają za wyświetlanie obrazu) jak i skomplikowany software (w moim przypadku oparty o Linux), to nie czasy Neptuna i rosyjskiej Alfy. Szkoda macierzy...

Vista Premium. Chcę z lapa po Etherencie puścić net do tv aby sprawdzić dostępność nowego firmware.


(Wojteko10) #6

Wchodzisz w połączenia sieciowe wybierasz kartę na której masz internet (czyli bezprzewodową) PPM/ właściwości/ udostępnianie/ Zezwalaj innym użytkownikom sieci na łączenie z internetem po przez połączenie sieciowe tego komputera (sory, że nie w słowo w słowo, ale mniej więcej, tak jest tam napisane :D)


(Hashi) #7

Właśnie tak robiłem i coś nie hula... tzn pobrało IP Address i Subnet Mask, znajduje DNS (192.168.0.1) ale nie znajduje Bramy - dostaje komunikat z tv "Gateway does not answer, confirm connection and settings of router". Chyba trzeba w routerze grzebać - :? Myślałem, że trzeba coś jeszcze ustawiać w karcie sieciowej. O co kaman?

EDIT:

Zaznaczyłem wszystkie opcje w Ustawieniach Udostępniania (Usługi) i poszło. "Zassał Bramę". Ale update nie ma. Mam wrażenie, że i tak coś jest nie tak.

192.168.0.1 Adres bramy i DNS? OK?

Niby mam adres Bramy ale i tak dostaje komunikat błędu.

Dzięki za pomoc.