Ukryte rdzenie


(Dorianpolska153) #1

Witam mam problem. Postanowiłem włączyc ukryte 3 rdzenie i po kilku dniach gdy włączyłem cs:go fps’y z 150 spadly do 50 - 2 . Postanowiłem sprawdzić czy rdzenie   są włączone i włączony był tylko jeden. Próbowałem ustawić na 4 ale był tylko jeden.

Co mam zrobić żebym mógł ustawić na 4? pomocy plss


(JNJN) #2

Jak są ukryte, czyli z reguły są uszkodzone?

 

Jeśli przy odblokowaniu jest problem, należy je ponownie wyłączyć.

 

A procesor to masz jaki?


(Longhorn2009) #3

Możesz sprawdzić dla pewności czy nie masz ustawionych ograniczeń ilości rdzeni w msconfig.

Jeśli chcesz odblokować rdzenie to przynajmniej sprawdź później stabilność procesora pod obciążeniem.


(MrBeckham666) #4

czesto bywa tak że odblokowane rdzenie powodują problemy bo z regóły nie bez powodu zostały zablokowane.


(Dorianpolska153) #5

Intel® Core™ -5-3210M CPU @ CPU 2.50GHz   2.49GHz


(Longhorn2009) #6

To zwykły 2-rdzeniowy, 4 wątkowy proc. Tutaj żadnych ukrytych rdzeni nie odblokujesz.


(Dorianpolska153) #7

 

powinny byc 4 procesy a jest tylko 1

 

proc.png

proc.png


(JNJN) #8

Weź odptasz (mają zostać puste pola) bezpieczny rozruch, blokada magistrali pci,maksymalna pamięć. Zostaw tylko zaptaszone liczba procesorów. Ok restart i sprawdź teraz.

 

Dodatkowo wklej scren z menadżera urządzeń z rozwiniętą gałęzią Procesory.

 

Edit:

I odptasz wszystko w zakładce rozruch.


(Dorianpolska153) #9

;// no to nic nie zmienilo (chyba)proc.png


(JNJN) #10

 

To potrzebne.


(Dorianpolska153) #11

prosz xdd 


(JNJN) #12

No to wszystko masz OK.

 

Edit:

 

Zainstaluj program Core Temp i wklej mi tu scren z tego programu.

 


(MrBeckham666) #13

odblokowanie rdzeni to było w amd w serii phenom :slight_smile: