ULTRA DMA Mode Capable but disabled


(Sojer 17) #1

Mam pytanie czy wie ktoś o co w tym chodzi?

Gdyż podczas włączania komputera pojawia sie się taki komunikat.

Wszystko niby działa i jest ok, ale jak na starym kompie tak miałem, to mi czasem moc procesora spadała, z 1800 na 1150;/ i nie wiem czy to tego wina, I wtedy musiałem wchodzić do biosa i to zmieniać wszystko na enable i wtedy pojawiało się "capable and status ok", więc jak powinno być i czy to ma jakieś znaczenie? :expressionless:


(witek-pl) #2

To akurat dotyczy trybu pracy dysków twardych oraz napędów optycznych (w skrócie ,transfer danych między pamięcią RAM, a dyskami twardymi bez obciążania proca). Co do spadku "mocy" to pewnie szyna ze 133 przestawiała się na 100.


(Sojer 17) #3

nom dokładnie tak było ze 133mhz zrobiło się na 100 i musiałem zmieniać, ale nie chce tak co chwila zmienaić. Zresztą teraz mam nowego kompa i mam disabled od początku, a wczoraj kupiłem, czyli co, już jest coś źle?(tak jak pisałem wszystko działa) ale nie chce żebym np proc sie zmniejszał a ja o tym nie wiedział. Rozumiesz? O co dokładnie chodzi, bo moge zmienic na enable ale co mi to da glownie chodzi mi o proc, help! :expressionless:


(Sojer 17) #4

więc pomoże ktoś mi czy nie? :?:


(JNJN) #5

A co robiłeś?

Sprawdź ustawienia trybu DMA w biosie, ma być na enabled lub auto i zapisz bios Save.

Pomoc książka do płyty głównej.

Możliwe że jakiś napęd wymaga taśmy sygnałowej 80 żyłowej,a masz 40 żyłową.

Sprawdź to dla XP.

viewtopic.php?p=213851#213851


(Sojer 17) #6

ma być enabled? Bo w książce z instrukcją napisane jest że domyślnie ustawione jest zawsze na 'disabled'. Ale tak jak już wspominałem wszystko działa, tylko chce się upewnić czy to nie ma nic wspólnego z szybkością procesora? Mam teraz dwurdzeniowego 'dual core' i nie chce aby samoistnie zmniejszała mi się wartość hz. Poza tym, z tego co wiem to capable but disabled to nie jest zależne od procka, tylko od dysku twardego, więc to nie to. Chodzi mi o to po prostu, że nie chce zeby spadala mi moc procka, a jesli juz takowa bedzie to z jakich powodow? I jak temu zaradzic?


(witek-pl) #7

Problemy z szyną występowały głównie w płytach które nie posiadały zworkowego ustawiania szyny FSB. Po prostu te 100 to była wartość wyjściowa, ponieważ obok obsługi wyższego taktowania 133, 166 nadal istniały na rynku procki o magistrali 100, w razie jakiegokolwiek "problemu z rozróżnieniem" proca podczas startu, bios ustawiał dla FSB wartość domyślną. Na mojej płytcie ten problem także występuje ale o dziwo tylko w przypadku gdy komputer jest odcięty od zasilania dłużej niż 5-6 godzin i gdy uruchomi się go natychmiast po ponownym wpięciu do zasilania.

Co do ustawień dysków w biosie daj wszędzie AUTO, bios sam ustawi najkorzystniejszy tryb.