Unknown Hard Error


(Ewageo) #1

Więc pojawił mi sie dziś błąd tego typu. Po aktualizacji spybota w lewym górnym rogu pojawiło sie okienko wiersza poleceń i zaraz zniknęło. Po chwili wyświetlił mi się komunikat o treści:

Ati2evxx.exe - błąd aplikacji

treść błędu:

Instrukcja spod "0x7c8fb000" odwołuje się do pamięci pod adresem "0x7c8fb000". Pamięć nie może być read. Jak dałem ok to wyswietla mi sie niebieski ekran i pisze na nim:

STOP:d0000144 Unknown Hard Error

Unknown Hard Error

Po restarcie komunikat nie pojawia sie o razu, ale po jakimś czasie np. jak uruchomie spyware doktora. Zamiast wybrać ok wybrałem anuluj i pojawił mi sie ten sam komunikat z tym że svchost - błąd aplikacji i reszta jak wyżej.

Komp jest czysty bo był skanowany, rejestr przeczyściłem, a przywracanie systemu nic nie daje.

W podglądzie zdarzeń widnieje taka informacja o tych błędach:

Błąd

Źródło:Application error

Kategoria:(100)

Zdarzenie - 1000

Użytkownik: Brak

Licze na pomoc bo nie wiem co z tym zrobić :cry:

Złączono Posty : 19.01.2007 (Pią) 19:17

Na wszelki wypadek wklejam loga:


(Vika Fan) #2

Może coś a kartą graficzna?


(Mail) #3

Przeinstaluj stery :wink:.


(Joan Sunshine) #4

A gdzie szczegóły?

Przeczytaj to: KLIK i wklej zawartość pliku minidump :slight_smile:

Log ok.


(Ewageo) #5

zrobilem tak jak mi napisałaś ale przy otwieraniu tego pliku wyskakuje mi błąd, i te pliki dmp nie mam w folderze minidump tylko pchealth/errorrep/userdumps

zuploadowałem ten plik w którym powinien byc raport(nie moze byc nic innego bo patrzac po dacie jest to blad ktory prze chwila celowo wywołałem):

http://www.sendspace.com/file/zub8ow


(Joan Sunshine) #6

Daruj :?

Prosiłam o szczegóły błędu Application Error, który wkleiłeś.

To będzie problem z hardem, przypuszczalnie z dyskiem...

Sprawdź RAM programem --> Memtest86

Sprawdź temperatury programem --> EVEREST Home Edition

Start > Uruchom > cmd > wpisz chkdsk x: /f /r – sprawdzi i naprawi błędy na dysku.

x – litera dysku systemowego.


(boczi) #7

vika_fan - OT -> KOSZ


(Ewageo) #8

Oto właściwości tego błedu:

Dziwne, bo dysk tesuje programami np. o&o drive led i nie ma błedów.

Poniżej screen temeratur:

fbc3162b4f2f68c8.jpg

Złączono Posty : 21.01.2007 (Nie) 16:55

Wiec zrobiłem test dysku, trwało to dobre 2 godziny, przeszło 5 poziomów, potem komp sie zrestartował i przed zalogowaniem do windowsa pokazał sie na krótko komunikat, że wolumin jest wolny od błędów.

Także czekam na dalsze rady.

Złączono Posty : 21.01.2007 (Nie) 17:39

Sprawdziłem również ram z dyskietki startowej - przeszło ze 3 razy te 8 testów i liczba błędów wynosi: 0.


(Vika Fan) #9

Napisałem żeby format zrobic i jak widać chyba to pozostaje, bo nie jest to błąd sprzetowy.


(Ewageo) #10

Ja z kolei uwazam ze format to nie jest najlepsze rozwiazanie, szczególnie ze system był całkiem niedawno instalowany.