UNMOUNTABLE_BOOT_VOLUME problem, rozwiązanie i znów problem?


(Marcin E Pc) #1

Witam!

Znajomi mi dali kompa do naprawy, przy włączaniu kompa wyświetlał się komunikat, na niebieskim ekranie:

UNMOUNTABLE_BOOT_VOLUME - wsadziłem płyte WIN XP PROF, uruchomiłem konsolę odzyskiwania, wykonałem:

  1. chkdsk c:

  2. chkdsk c: /r

  3. chkdsk c: /p

  4. fixboot

wyszedłem z konsoli, komp się włączył, wszystko ładnie pięknie gdyby nie to, że przy ponownym włączaniu wywala znów to samo. Myślę że w biosie nie było nic grzebane, komp wcześniej działał normalnie. Taśma nie wiem czy jest 40 czy 80 żyłowa, ale raczej 8, już 2 lata działał bez problemów, w biosie też nie było grzebana, opcje z DMA przestawiałem ale dalej to samo.

Pozdrawiam

PS. 40 czy 80 zyłowa, a teraz właśnie zobaczyłem że dysk jest sata, to tego problemu nie ma... więc co może być przyczyną?


(Danielson) #2

Uruchom Panie ptasior komputer raz jeszcze z płyty instalacyjnej, następnie wciśnij R, uruchomi się konsola jak w.w przypadku sprawdź raz jeszcze partycje poleceniem chkdsk, a kolejno spróbuj komend fixmbr" czy "fixboot".

Pozdrawiam, Daniel.


(Marcin E Pc) #3

Już próbuję, zapomniałem o fixmbr... zaraz napiszę o skutkach


(Danielson) #4

a jeśli to nie poskutkuje, choć mam nadzieję, że tak nie będzie, to wydaje mi się że na 90% problem będzie dotyczył taśmy.


(Marcin E Pc) #5

Dalej dzieje się tak samo, też mi się zdaje że to taśma, dziś kupię nową koszt nie wielki, więc zobaczę. A ma ktoś może jakiś pomysł?


(JNJN) #6

Albo dysk uszkodzony.

Wrzuć i poczytaj:

UNMOUNTABLE_BOOT_VOLUME

http://www.google.pl/advanced_search?hl=pl