Uparty WMP 11 ciągle po angielsku


(Karol Sawicki) #1

Miałem WMP 11 po angielsku, usunąłem wszystko, nic nie zostało. Instaluje wersję polską a tu zonk, wszędzie angielski. Wie ktoś jak to zrobić?


(system) #2

Już raz to pisłem. Jak miałeś WMP 11 EN do odinstaluj ją i dobiero potem zainstaluj WMP 11 PL.


(Karol Sawicki) #3

tokarek chyba nie czytasz ze zrozumieniem, jak napisałem: "usunąłem wszystko". A teraz jak odinstalowywuję to nic się nie zmienia. Niby wycofane do poprzedniej wersji ale to samo.


(Agatonster) #4

Problem dotyka tych, którzy zdecydowali się wcześniej na nadinstalowanie na 10 anglojęzycznej 11 - ki . Niestety kwestia dotyka chyba bibliotek dll. i sam również po gruntownym odinstalowaniu, usunięciu folderów WMP 11 i WM runtime 11 , następnie poprzez regedit i kombinację Ctrl+F , a potem F3 usuwałem wszystkie klucze - efekt ...brak efektu - dalej anglojęzyczna, ale pomoc pod F1 w pełni spolszczona...nie jest źle...

Pozdrawiam


(Karol Sawicki) #5

U mnie NIC nie jest spolszczone, nawet pomoc, jak u Ciebie, Agaton. Spróbuje napisać do Microsoftu.


Zrezygnowałem z pisania do nich, zanim tamta stronka się wczyta...


(strażak) #6

Witam.

Może się przydać http://www.microsoft.com/windows/window ... gthePlayer


(Karol Sawicki) #7

Niestety. Nie mogę w żaden sposób, przedstawiony na tej stronce, usunąć WMP 11.


(Brunus) #8

A ja i owszem,do deinstalacji WMP 11(ang.) użyłem Smarty Uninstaller Pro(wydaje się,że usunął wszystko) a mimo to WMP 11PL zainstalował mi się znowu po angielsku!!!Jakiś śmieć musiał zostać nie usunięty!No i co tu zrobić!? [-o<


(Mail) #9

Poponuje zrobic defragmentacje i uzyc Tego


(Karol Sawicki) #10

Tak szybko mi odpowiedzcie: czy przy instalacji całkowicie nowej Windy da się odznaczyć WMP?


(Agatonster) #11

karol_sawicki

Odznaczyć , czyli pominąć instalację WMP ? - niemożliwe - na dzisiaj WMP jest integralną częścią systemu

Pozdrawiam


(Karol Sawicki) #12

Aha. Jak narazie nie widzę sensowneho rozwiązania.


(system) #13

Nlite i niemożliwe staje się możliwe.


(piotrekplay) #14

hmmm usunałem starego wmp 11 eng + czyszczenie rejestru i wsio gra :smiley:


(Anonymous Dreams) #15

Mów czym usunąłeś i czym wyczyściłeś :o :slight_smile:


(Agatonster) #16

Oczywiście - z tym narzędziem jest to możliwe.

Pozwolę sobie jednak przytoczyć w tym miejscu komentarz do w/w narzędzia usera, który słusznie zauważył :

**Name | IPHASH : HL-Q2-9O-PZ |** 31.10.2006, 16:40

"... przy usuwaniu składników instalatora Windows wymagana jest pewna wiedza, (...) Jest całe mnóstwo wzajemnych powiązań pomiędzy składnikami systemu, a usługami itp. nLite to narzędzie dla użytkowników co najmniej średnio-zaawansowanych, a przy tym wymaga cierpliwości i ostrożności. "

Pozdrawiam


(Karol Sawicki) #17

Barnaba o czym mówisz?


(Brunus) #18

Nie sądze żeby chodziło o czyszczenie rejestru(też to robiłem i nic nie dało)Problem chyba leży w tym,że biblioteka multimediów istnieje już opisana przez WMP 11 ENG. po angielsku... i którą póżniej,przy końcu instalacji,WMP 11PL importuje w całości.I jeśli to jest prawda to polską wersję powinni poprawić,bo większości userów będzie się tylko UDAWAĆ zainstalować...a widze na różnych forach,że jest to problem. :roll:


(piotrekplay) #19

usunąłem przez dodaj lub usuń programy :mrgreen: a czyszczenie rejestru jv 16 power tools


(system) #20

Ja po usunięciu WMP 11 EN zainstalowałem WMP 11 PL i działa bez problemów po polsku