Update BIOSu w Dell mini 1010 (bateria)


(Ysdbfrwe) #1

Czołem

Problem zaczyna się od baterii. Podczas startu na czarnym ekranie pojawia się napis, że bateria nie może zostać zidentyfikowana i że komputer będzie działać na zasilaniu sieciowym.

Gdzieś przeczytałem, że to kwestia wgrania nowszego biosu. Komputer w zasobniku widzi baterie i wyświetla się 100% ładowanie. Obecnie mam A05, a najnowszy to A11. Spróbowałem wgrać, jednak pod koniec procesu pojawia się komunikat, że musi być co najmniej 10% baterii...

Jak inaczej wgrać ten bios? Mam zewnętrzną stację fdd i parę dyskietek, cdromu brak. Może spróbować inaczej naładować akumulator?

Dzięki


(Cedar) #2

Jaki znasz inny sposób ładowania akumulatorów litowych? Podanie niewłaściwego napięcia może się "efektownie" zakończyć :wink:

Może masz skąd pożyczyć taki akumulator?


(Ysdbfrwe) #3

Mam oryginalną ładowarkę, pomyślałem, żeby od bolca poprowadzić kabelki w odpowiednie szczeliny gniazda zasilającego w baterii :lol:

Na razie nikogo nie znam, musiałbym zacząć szukać...


(Cedar) #4

Część układu ładowania znajduje się w laptopie, pewnie nawet napięcie akumulatora i ładowarki jest różne. Nie kombinuj z takimi eksperymentami, akumulatory litowe nie lubią "dziwnych" napięć w czasie ładowania, efekty mogą być bardzo widowiskowe :wink:


(Ysdbfrwe) #5

Dodam, że z włożoną baterią nie da się wejść w bios, ani w boot menu...

-- Dodane 23.02.2011 (Śr) 13:06 --

i że ten artykól nie pomógł mi, gdyż nie mam w rejestrze folderu DELLBIOS

http://www.nhl.pl/index.php?showtopic=24448

-- Dodane 23.02.2011 (Śr) 13:57 --

Zrobiłem tak, jak tutaj: http://www.biosflash.com/e/bios-boot-usb-stick.htm

Jednak po pojawieniu się czarnego ekranu z A:\> i wskazaniu biosu, wyskakuje komunikat, że nie można nic zrobić, bo nie ma baterii..., po włożeniu baterii, że jest mniej niż 10%.....