Uplay nagle nic nie pobiera! Przez cały czas pisze, że prędkość internetu wynosi 0b/s!


(Mikuuu10) #1

Od pewnego czasu Uplay nagle nic nie chce pobierać. Powodem tego na pewno nie jest moje łącze, które jest stałe nie ma jakiś wielkich spadków i np. gry na steam pobiera bez problemu (wynosie śmieszne 120kb/s, ale jakoś się wszystko pobiera bez problemu tylko uplay jest zawsze wyjątkiem). Firewall w antywirusie (Gdata Total Protection ) podobno nic nie blokuje. Nawet go wyłączyłem, a potem odpaliłem komputer bez antywirusa lecz bez skutku. Specyfikacje kompa : Windows 7 Home Premium 64 bit, Intel Pentium Dual Core 2.70 GHz, Geforce 210 512mb dx 10, 4 gb ram ddr 2. 

 

Pierwszy raz udzielam się na takim typu forum, więc proszę o wyrozumiałość najwyżej przeniosę temat  na inny dział czy zapytam o to gdzie indziej czy coś.

 

ushit prtscr.png


(Longhorn2009) #2

I tak ta gra nie pójdzie na tym komputerze na pewno, więc oszczędź sobie pobierania ponad 20GB na darmo.


(Mikuuu10) #3

Jakbym tego nie wiedział… Niedługo będę miał nowego kompa, a z pobieraniem takiego pliku to dla mnie kwestia czekania kilkunastu dni więc chciałem pobrać go wcześniej.


(przybylas) #4

próbowałeś reset kompa lub restart lub reinstall Uplay’a


(Mikuuu10) #5

Wszystko reset kompa, z włączonym, wyłączonym antywirusem. Dwa razy reinstall Uplay’a. Odinstalowałem the crew (pobrane było tylko 10 gb) i próbowałem zacząć od nowa i nic. Inne gry tak samo . Zaczęło się to tak 2 tygodnie temu. Wcześniej AC III pobrało się bez problemu, lecz gdy odpaliłem pobieranie The Crew nagle wszystko pobiera się z “0 bs/s”. Wielu ludzi miało ten problem, na pewno nie jest to wina gry. Do supportu Ubisoftu szkoda czasu jest nawet pisać, bo pewnie odpiszą mi to samo co jest na ich stronie z pomocą w dziale z pobieraniem

 


(przybylas) #6

Też kiedyś miałem straszne problemy z uplayem, gdy pobierałem AC Blackflag i to był ostatni raz jak korzystałem z UPlay’a bo uznałem nigdy więcej tego syfu nie chce używać


(Mikuuu10) #7

Dodatkowo powiem też, że zauważyłem że pomimo niby niczego nie pobierania przez uplay  w folderze z grą nagle plików gry przybywa. W uplay niby pisze że pobrało 3 mb a w folder z grą waży 100 mb. Nie wiem co to może być