UPLOAD ledwo chodzi DOWNLOAD ok


(Dietotentanz) #1

Witam . Mam od kilku dni problemy Z INTERNETEM - dsl . Mianowicie ... INTERNET bardo wolno chodzi ... ale chodzi.

Uzywam ten komputer i tego samego serwisu internetowago od 3 lat i nie bylo nigdy problemu .

Jak robie speedtest to pokazuje mi ze download jest OK ( 1.019 kbit/s ) ale UPLOAD ( 17 kbit/s ) jest prawie ZEROWY.

Zrobilem FORMAT C poniewaz myslalem ze moze zalapalem jakiegos wirusa . Nic nie pomoglo .

Po formacie dalej NET ledwo chodzi . Pojechalem do sklepu i kupilem nowy modem , zeby sprawdzic czy to moze tu jest problem .

Na nowym modemie takze net chodzi wolno . Zadzwonilem do servisu-providera netu i przyjechal gostek, podlaczyl swoj laptop i swoj modem do mojego gniazdka i wszytsko bylo OK.

Na jego sprzecie predkosc UPLOAD i DOWNLOAD byla normalna czyli net chodzil NORMALNIE . Gosatek wzruszyl ramionami , powiedzial ze wszytsko ze strony serwisu jest OK i poszedl sobie .

A ja dalej nie wiem co to moze byc za przyczyna i jak to naprawic . Musze powiedziec ze uzywam dobrego kompa HP , pentium 4 , 2,80 Ghz , 512 MB ram , 160 GB hard drive .Komputer chodzi szybko , tu nie ma problemu .

Sprzet jest 2 letni , wiec nie chodzi o jakis przestarzaly komputer . Uzywam anty virusowy program KASPERSKY , ale nawet gdy program wywalilem i net chodzil bez anty wirusa to tez upload speed byl prawie zerowy .

Wiec to nie sa zle ustawienia antywirusowe .Nie mam pojecia co moze byc przyczyna tego problemu . Licze na to ze jakis madry mozg komputerowy podpowie mi jak rozwiazac ten problem , Z gory dziekuje .


(sdar) #2

extreme71 - Witaj na forum :slight_smile:

Postaraj się od samego początku dostosować do regulaminu i zasad panujących na forum.

Jedną z takich zasad jest używanie polskiej pisowni (włączając w to znaki typu ą, ś, ć, ł, ó itd).

Zastosuj się proszę do tych wymogów.


(Arion89) #3

Najczęściej aby poprawić szybkość downloadu, wyłącza się zaporę systemową.

Zakładam że posiadasz sp2, dlatego klikasz polecenie uruchom i polecenie Firewall.cpl, następnie ok.

Na karcie Ogólne, wybierasz opcję wyłącz (niezalecane) i ok.


(De Niro) #4

może masz syfa, piszę tak a to dlatego że nawet podczas formatowania a następnie podczas wgrywania nowego OS można coś podłapać(syf) dlattego odwiedź dział Bezpieczeństwa gdzie podaj LOG'a kolejną sprawą jest abyś sprawdził wielkość MTU po przez wydanie komendy

wierszu poleceń, którego można wywołać za pomocą start-> uruchom-> CMD

Nawiązując do ustalenia wielkości MTU, zmniejszaj liczbę do momentu aż pakiet zostanie podzielony.

Źle ustawiony

Dobrze ustawiony

Następnie wielkość MTU można ustawić za pomocą rejestru, start-> uruchom-> regedit

Gdzie tworzymy nową wartość DWORD o nazwie MTU i w systemie dziesiętnym wpisujemy wielkość MTU minus 28, który jest przeznaczony na nagłówek :wink:

np

Jeżeli ustalisz że MTU=1468 to do rejestru wpisujesz 1440=1468-28

Również sprawę mogą załatwić programy