UPS - czy za slaby


(Paskudnamaszyna) #1

Hej.

Własnie przetestowalem swój nowu zasilacz ups, który miał podtrzymać prace nowego kompa wraz z monitorem przez okolo 3-5 min… ta jasne, wszystko padlo i nastąpiło tzw przeciążenie zasilacza.

Wg sprzedawcy w jednym z polskich, renomowanych salonów komputerowych ups EVER ECO 700 CDS miał podtrzymać tego kompa:

Intel i5 750 2,66 Gh

MSI GF GTX260 896MB DDR3 448bit

Samsung 500GB 16MB HD502HJ F3 sATA-2

Asus P7P55 LX P55 s.1156

Kingston 2x2GB DDR3-1333 Dual Chanel

OCZ StealthXStream OCZ500SXS-EU 500W

i jeszcze jakas nagrywarka dvd

i monitor EIZO FlexScan S2243

Czy komp jest zbyt prądożerny czy moze zasilacz ma wadę? Dodam ze producent podaje że ups po rozpakowaniu powinien się ładować okolo 8h mój był naładowany w 100%


(pio_95) #2

Ja korzystam z jeszcze słabszego (500 VA) i wszystko jest w porządku.

Skoro nastąpiło przeciążenie, coś jest nie tak.

Próbowałeś, czy sam na “biegu jałowym” działa prawidłowo, albo np. przy samym monitorze?

Poprzedni UPS, którego miałem, przestał działać sam po pewnym czasie…

Widocznie te urządzenia mają tendencję do awarii…


(Paskudnamaszyna) #3

tak, podtrzymuje monitor bez problemu, ale przy kompie się wywala. po tym jak podłączyłem monitor ładował sie trochę, z 10 minut, teraz jest już naładowany w pełni i w sumie spróbuje go podłaczyć do innego zestyawu. moze jedna ten komp ciągnie za duzo??

Co może spowodować przeciążenie w takim ups?


(Zed71) #4

a czy prawidlowo naladowales baterie pierwszy raz? po przyniesieniu musisz prawidlowo sformatowac baterie zanim podlaczysz ups do kompa.


(pio_95) #5

Nauczyłem się z własnych błędów, że nie należy podpinać drukarki :smiley:

Trudno powiedzieć, czy komputer pobiera za dużo mocy…

W Twoim UPS moc skuteczna wynosi 420 W, a więc teoretycznie może to być za mało… Chociaż nie powinno


(Paskudnamaszyna) #6

napisalem na poczatku ze bateria była naładowana prawie w 100%, nie formatowałem jej.

A 420 W to raczej nie za mało na komputer, który jest tylko włączony, rozumiem ze mogły by być problemy grafika chodziła na pełnych obrotach