Uruchamianie komputera, nie zawsze działa za pierwszym razem


(Mi Gon Mh) #1

Witam, mam pewien problem. Kiedy włączam komputer czasami on się uruchomi, a czasami nie. Jeśli nie to po kilku próbach się włączy.


(Semtex) #2

Podaj co jest w środku:

  • Płyta główna
  • Grafika
  • RAM
  • Procesor
  • Zasilacz (marka moc, bardzo ważna informacja)

(witek-pl) #3

Wrzuć jakieś czytelne zdjęcie a nie tego buraka…


(Mi Gon Mh) #4

A jak sprawdzić płytę główną i zasilacz?


(neXt___) #5

Nie trzeba, na zdjęciu widać że to Gigabyte M61PME-SP2. Aby sprawdzić zasilacz, musisz odkręcić boczną część obudowy i zrobić zdjęcie nalepki na zasilaczu, a następnie wrzucić ją tutaj.


(Semtex) #6

Pobierz CPU-Z http://www.cpuid.com/downloads/cpu-z/cpu-z_1.72-en.exe zainstaluj i uruchom -> Zakładka Mainboard-> zrób zrzut i daj nam link na forum.

Zasilacz -> otwórz budę zrób wyraźne zdjęcie tabliczki znamionowej zasilacza, jak wyżej: link na forum.


(falcon89) #7

W spisie napędów (IDE Channel) nie ma dysku.

Następnym razem jak nie będzie się chciał uruchomić poprawnie, wejdź do biosu (klawisz Delete) i sprawdź czy dysk jest widoczny.


(Mi Gon Mh) #8

Jak to sprawdzić, czy będzię widoczny w biosie?

Mam fotkę zasilacza, zaraz dostarczę CPU-Z. 2l9jibr.jpg

A czy dlatego może być niewidoczny, że próbowałem i chyba się zmieniło hwid dysku?


(neXt___) #9

Dół literek pasuje mi na Logica, więc zasilacz jest gorszy niż zły i na pewno może przyczyniać się do problemów z komputerem. Jednak problemem równie dobrze może być padająca płyta główna lub procesor. Procesor to Athlon 5050e, widać na poprzednim screenie. Powinieneś zaktualizować BIOS, bo obecny w zasadzie nie obsługuje Twojego procesora (masz F2, a wsparcie dla tego procesora zaczyna się od F3)

http://www.gigabyte.pl/products/page/mb/ga-m61pme-s2p_10/download/ <- wrzuć wersję F6.


(Semtex) #10

Kierowałbym się w wersję @faclon89 i pokazał SMART dysku :wink:

Co do zasilacza, to fakt, może być przyczyną pośrednią lub bezpośrednią (jeżeli HDD jest OK) problemów.


(Mi Gon Mh) #11

Czyli co mam zrobić? :slight_smile:


(neXt___) #12

Na początek, zaktualizuj BIOS.


(Semtex) #13

Czekaj z tą aktualizacją BIOS, neXt, proszę nie rób takich akcji… SMART dysku na forum to pierwsze. Najpierw eliminujemy podstawy, później strzelamy z armaty.


(neXt___) #14

Z armaty? Komputer jedzie na procesorze, który nie jest obsługiwany przez płytę główną - to może prowadzić do komplikacji. Komputer powinien przejść przez POST nawet z uszkodzonym dyskiem. Ba, bez dysku. Problemy wynikające z uszkodzonego dysku pojawiają się podczas uruchamiania systemu, a nie startu jednostki.

Można sprawdzić czy komputer będzie poprawnie uruchamiać (tj. dochodzić do kolejnych etapów uruchomienia) się bez podłączonego dysku twardego.


(Mi Gon Mh) #15

Jak pokazac smart dysku? Ja jeszcze zielony :confused:


(neXt___) #16

Jeśli uda Ci się poprawnie uruchomić komputer, pobierz program CrystalDiskInfo lub HD Tune. Po uruchomieniu zrób screena, upewniając się że będą na nim wszystkie wartości (np. rozciągnij okienko). Wrzuć go następnie tutaj.


(Mi Gon Mh) #17

Ok, to już jutro


(mrFreeze) #18

Jak jesteś zielony to kup nowy dysk chyba, że dasz radę wykonać zerowanie i remap choć dysk i tak może dalej się sypać. Oczywiście nie zlikwiduje to już bad sektorów.

 

http://www.nirvanowiec.republika.pl/MHDD.html


(Mi Gon Mh) #19

A jak teraz nic nie zrobię z komputerem, tzn. Będzie działał tak jak teraz, bo po resecie włączy sie, to może się coś stać z komputerem?


(neXt___) #20

Trudno powiedzieć, wróżek tutaj nie ma. W każdym razie, sugeruję rozważyć aktualizację BIOS-u. Jeśli masz możliwość, sprawdź komputer na innym zasilaczu.