Uruchamianie systemu, win XP Pro, PILNE


(Oretnik) #1

witam,

problem polega na poprawnym uruchomieniu systemu. Wszystko laduje sie poprawnie, do momentu pojawienia sie pulpitu a raczej jego nie pojawienia sie. Pulpit laduje sie pusty, tzn nie ma ikonek oraz paska jest tylko tapeta.

Zeby zaladowalo poprawnie pulpit wraz z ikonkami i paskiem trzeba wylogowac uzytkownika i zalogowac go ponownie poprzez ctrl alt del.

Jak mozna to naprawic ? Prosze o pomoc i dziekuje !


(ak6) #2

Nieuruchamiający się explorer po starcie systemu

Po uruchomieniu systemu nie widać powłoki graficznej Windows: ikon, paska start etc

  1. Restrykcja startowania explorer.exe

Klucz: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options

W tym kluczu zostaje utworzony podklucz: explorer.exe w nim z kolei wartość Debugger

Należy usunąć cały podklucz explorer.exe

  1. Przemianowana ścieżka Shell w kluczu: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Wartość powinna przybierać za dane: Explorer.exe

  1. Podmiana pliku na oryginalny, wypakowany z płyty systemowej.

Polecenie:

expand X:\i386\explorer.ex_ c:\Windows\explorer.exe


(Edlib) #3

nie ładuje ci się eksplorer, dlatego nie masz elementów pulpitu;

naciśnij ctrl+shift+esc i w menedżerze kliknij aplikacje , nowe zadanie,

wpisz explorer.exe i ok - eksplorer powinien wystartować; jeśli problem

będzie się powtarzał możesz spróbować po starcie bez eksplorera

nacisnąc win+r i wpisz recover explorer.exe ; to jednak prawdopodobnie problem konta, nie explorera, skoro potem startuje