Urządzenie wielofunkcyjne Dell - problem ze sterami


(Rszyc) #1

Mam urządzenie wielofunkcyjne Della, wcześniej na Windowsie XP mogłam normalnie ściągnąć sterowniki ze strony producenta i wszystko śmigało. A teraz mam laptopa z Win7 i nie można używać skanera. Stery pobrane, ale nie da się ich wgrać. Na zdjęciach widać lepiej jak to wygląda :

Próbuję zainstalować stery dla tego urządzenia (rys. 2) Pisze że są one zgodne z Win7 - powinno działać, ale jednak nie działa.

http://img408.imageshack.us/img408/2439 ... anieio.jpg

http://img411.imageshack.us/img411/511/ ... anie1v.jpg

I ten komunikat że Windows odnalazł oprogramowanie sterownika dla tego urządzenia, ale napotkał błąd podczas próby zainstalowania go. Nie można odnaleźć określonego pliku. Naprawdę już nie mam pojęcia co zrobić, próbowałam ściągać stery z różnych źródeł i ciągle to samo. Drukowanie działa, ale ten skaner nie.

Jakiego pliku nie można odnaleźć? Przecież wszystko jest pobrane, na stronie producenta wybiera się model, wpisuje Service Tag i wszystkie pliki do pobrania się wyświetlają.


(sla17) #2

Dla jakiego systemu pobierasz sterowniki? Instalujesz te przeznaczone dla XP, czy te z przeznaczeniem dla Visty?


(Rszyc) #3

Dla Visty.


(sla17) #4

A może spróbujesz dla innego systemu, mi do sprzętu też nie działały nowsze, a starsze poszły bez problemu.

Z tego co patrzę, to niektórym wykrywał Windows Update - próbowałeś? Start -> Panel Sterowania -> System i Zabezpieczenia (jeżeli używasz widoku Kategorie) -> Windows Update. Wyszukaj czy coś znajdzie, jak coś jest to zobacz w opcjonalnych poprawkach - tam zazwyczaj siedzą.


(Rszyc) #5

Już jest ok, po ponownym uruchomieniu czekał na mnie komunikat, ściągnęłam, zainstalowałam w trybie zgodności z XP (tak było zalecane) no i już skaner działa ;D ale dzięki za pomoc.