USB device over current status detected - błąd startowy


(Mikade33) #1

Witam serdecznie,

Parę dni temu zakupiłam komputer o następujących parametrach:
AMD FX-8300 4,2 GHz
ASUS GeForce GTX1050Ti 4GB
GOODRAM DDR3 8GB 1600MHz CL11 1,5V
HDD 1TB SATA III

Dzisiaj go otrzymałam i uruchomiłam, po jego włączeniu pojawia się jedynie ekran POST, na którym widnieje informacja, aby przywrócić ustawienia BIOSU (brak ustawień dla czasu i daty) oraz komunikat “USB device over current status detected!!!”.

Co zrobiłam: zresetowałam BIOS poprzez wyciągnięcie baterii z płyty głównej i włożenie jej po odczekaniu kilku minut, wgrałam poprzez opcję flash najnowszą jego wersję.
Ponadto do komputera nie były podłączone żadne urządzenia działające na złączu USB, jedynie klawiatura (choć i bez niej błąd nadal się pojawia). Jaka mogłaby być więc przyczyna tego problemu?


(iJuliusz) #2

Problem może być z panelem USB podłączonym do płyty głównej.
Nie wiem jaką masz płytę główną, możliwe też, że jest nie założony Jumper na styki USB.

Edit: Czy to jest składak na zamówienie, czy komputer był jako gotowy zestaw?
Czy kontaktowałaś się ze sprzedawcą?


(Mikade33) #3

Płyta główna to Asus M5A 78L-M LX3 Series.
Odłączyłam również podłączenie do panelu przedniego USB, nic się nie zmieniło.
Jumper próbowałam włożyć na wiele różnych sposobów, bezskutecznie.
Komputer składany na zamówienie. Kontaktowałam się ze sprzedawcą, państwo przyjęli reklamacje, ale wolałabym rozwiązać jednak problem sama, gdyż możliwe, że mimo wszystko to coś trywialnego…
Tak pomyślałam, że być może konwerter HDMI - VGA mógłby powodować ten problem, pomimo tego, że nie jest to USB, a połączenie z kartą graficzną…

PS. Wyświetla się oprócz tego coś takiego: “00 USB masz storage devices found and configured” co jest nader dziwaczne, ponieważ wszystkie urządzenia na tym złączu są odłączone (włącznie oczywiście z klawiaturą)… A przynajmniej tak mi się wydaje.

EDIT: nie wiem, czy ma to jakiekolwiek znaczenie, ale nie działa wejście do biosu (czy to rekomendowaną kombinacją wciskania F8, czy przy użyciu delete i escape).


(iJuliusz) #4

Tu znalazłem opis i porady
Problem z USB - komputer się wyłącza


(Mikade33) #5

Niestety, żadna z wymienionych na tej stronie porad nie przyniosła oczekiwanego rezultatu (korzystałam z niej już wcześniej).


(adrian218) #6

A na płycie głownej nie ma pinów odpowiedzialnych za , zasilanie usb ? Jeśli są wystarczy przestawić zworkę ja miałem ten sam problem, i przestawienie zworki pomogło


(Mikade33) #7

Myślę, że nie, lecz mogłabym się mylić.
Płyta wygląda tak:

Wysłałam załącznik.


(iJuliusz) #8

To ja dorzucę screen z manuala


(Mikade33) #9

Nie rozumiem. Korzystałam z tej instrukcji, nie posiadam takich złącz.


(SlawekB44) #10

http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A78L-M_LX3/E8025_M5A78L-M_LX3_Series.pdf
str15
lokalizacja pinów usbpw na płycie
str 28
sprawdź położenie zworek.
Kolor niebieski oznacza zworę (default)


(Mikade33) #11

Tak! Dziękuję bardzo, włożenie w odpowiednie miejsce zworki rozwiązało ten problem. Komputer jest zdatny do użycia, teraz pora na rozwiązaniu kłopotu z niepotrzebną reklamacją… Temat uważam za zamknięty. :slight_smile: