USB nie chce instalować sterowników


(Matinawcia) #1

Witajcie

 

Mam problem z portami usb.

Gdy chce podłączyć jakiś nowy sprzęt wykrywa go i zaczyna instalować sterownik lecz operacja kończy się niepowodzeniem.

Działają tylko myszka i klawiatura które miałem już wcześniej podłączone. Gdy przekładam mysz lub klawiature do innego portu sterownik też nie che się zainstalwoać.

Myslałem że to wina systemu który stał już prawie rok ale reinstalacja nie przyniosła zmiany. Po sciagnieciu nowych sterowników do płyty głownej część się zainstalowała część nie, pisze że nie mogło znaleść sterowników zgodnych z aktualnym sprzętem.

 

Mam 2 porty z przodu i 4 z tyłu.

System: Windows 7 64b.

Płyta główna: GigaByte M61PME-S2P.

 

Prosze o pomoc.

 

Edit : Tytuł tematu poprawiony mam nadzieje ze na własciwy.

 


(Agatonster) #2

NagaoXD

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(JNJN) #3

Sterowniki do płyty głównej wgrane?

 

Może porty USB uszkodzone?


(Matinawcia) #4

Na stronie Gigabyte są do ściagnięcia 4 paczki : Audio, Chipset/LAN, SATA RAID/AHCI, VGA. Zainstalwoałem tylko Chipset/LAN.

 

Edit: A co do portów to wcześniej pendrive działał lecz po reinstalacji systemu juz nie. Jak można sprawdzić dokładnie czy porty sa uszkodzone?


(JNJN) #5

 

To OK.

 

Jak potrzeba zainstaluj również Audio.


(Matinawcia) #6

Przy instalacji Audio wyskakuje błąd: Nie powiodła się instalacja sterownika Relatek HD Audio !!


(JNJN) #7

A instalujesz sterownik do W7 64 bitowy.

 

Zobacz, czy nie ma w Windows Update.


(Matinawcia) #8

Wszystkie sterowniki pobieram z tej stony http://www.gigabyte.pl/products/page/mb/ga-m61pme-s2p_10/download/ .

A teraz włączyłem żeby pobrało i zainstalowało dostępne aktualizacje.

 

Nie rozumiem tylko jednego co oznacza to GA- przed modelem płyty głównej.


(JNJN) #9

GA - Gigabyte


(Matinawcia) #10

Niby prosty skrót, a sie nie mogłem domyślić :slight_smile:

Niestety pobranie wszystkich aktualizacji troche potrwa.


(JNJN) #11

 

Sprawdź tu, bo może uszkodzone.


(Matinawcia) #12

Porty są wporządku. Mam wrażenie jak by to była wina sterowników usb ale instalowałem najnowsza wersje i dalej problem sie pojawia.


(JNJN) #13

 

Sprawdziłeś w Mini XP? i tu działają?

 

Menadżer urządzeń i odinstaluj wszystko co się da z Kontrolerów uniwersalnej magistrali szeregowej i restart kompa i niech ponownie zainstaluje porty USB i sprawdź.