Userini.exe, vpw(ciąg cyfr)exe


(Tjaskula27) #1

Witam, mam następujący problem:

Od jakiegoś czasu komputer, przeglądarka zaczęły wolno chodzić. Spowodowane jest to procesami userini.exe, vpw(ciąg cyfr).exe i (ciąg cyfr).exe. Po wyłączeniu procesów praca komputera wraca do normy ale tylko na jakiś czas. Czy ktoś wie jak to usunąć? Skanowałem antywirem, ale nic nie wykryło.

Log OTL:

http://wklejto.pl/txt72390

Z góry dziękuję za pomoc,

pozdrawiam.


(Leon$) #2

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(Tjaskula27) #3

Dzięki za odpowiedź. Klikam w Run Fix, po chwili pokazuje się blue screen:

Można coś z tym zrobić?


(96jasio96) #4

Zrób to w trybie awaryjnym (F8 Na Starcie)


(Tjaskula27) #5

Próbowałem w trybie awaryjnym, reakcja taka sama.

Po zastosowaniu antywirusa chyba udało się usunąć niektóre wirusy, procesy userini.exe i vpw.exe nie występują, ale po chwili od włączenia komputer zacina się i zawiesza, konieczny jest restart.

Podaję nowy log, bardzo proszę o sprawdzenie.

http://wklejto.pl/txt72526


(Leon$) #6

Brak ci kilku plików

1.możesz wgrać Service Pack 3 (masz

)

2.odszukaj na dysku

3.możesz pobrać z internetu http://www.dlldump.com/download-dll-fil ... nload.html

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(Tjaskula27) #7

Dodałem brakujące pliki, wykonałem skrypt. PC chodzi znacznie lepiej, najnowszy log:

http://wklejto.pl/txt72575


(Leon$) #8

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(Tjaskula27) #9

Po tym skrypcie dość znacznie zwiększyło się użycie procka i pamięci.

Log:http://wklejto.pl/txt72642


(Leon$) #10

zastosuj jeszcze scrypt

pokaż log z usuwania powinien powstać po restarcie

:slight_smile:


(Tjaskula27) #11

Log po restarcie:

http://www.wklejto.pl/txt72721

Pełny log:

http://wklejto.pl/txt72722


(Leon$) #12

zastosuj ten scrypt

potem zastosuj Malwarebytes' Anti-Malware http://cybertrash.pl/Tata/MBAM/Malwarebytes_%20Anti-Malware.html pełny skan - jak coś znajdzie to usuń zaznaczone - pokaż log

:slight_smile:


(Tjaskula27) #13

Malwarebytes' Anti-Malware znalazł:

http://wklejto.pl/txt72780

Wszystko zostało usunięte.

OTL log:

http://wklejto.pl/txt72781


(Leon$) #14

czy ty to wszystko robisz z wyłączonym przywracaniem systemu? bo ciągle powstaje plik z inną nazwą

scrypt

przeskanuj Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile: