Usługa Instalator Windows - nie działą, nie można jej włączyć


(Ziomaldominik) #1

Witam, mój system to Windows 8(8.1) wszystkie aktualizacje wgranne. Usługa Windows instaler działa(restowałem ją i nic), podczas aplikacji wyskakuje często błąd "1719 Windows installer service, could be not accessed itd.

To nie winna virusów, skanowałem system bitdefendere + esetem + sprawdzałem logi.

* ścieżka pliku jest poprawna "C:\WINDOWS\System32\msiexec.exe /v",  niestety polecenie "msiexec /i" nie działą itd,,,

*wpisując w cmd "msiexec" wyświetla mi się wersja instalera, oraz że działą poprawnie


(Chamlet) #2

Witam, 

Poniżej link z rozwiązaniem, myślę ze pomoże.


(Ziomaldominik) #3

Nie działa....

próbowałem już wszystkich sposobów i nic ....

robiłem też to:

i nic... żaden sposób nie działa

Zostałem bez możliwości instalowania programów, nawet nie mogę ich odinstalować...


(Chamlet) #4

Możesz przywracanie systemu zrobić do daty wstecz przed usterką.


(Ziomaldominik) #5

Robiłem to już przedtem (mam punkt przywracania, gdy windows installer działał), przywracania niby się udaje, następnie wchodzę do systemu i wyświetla się coś w stylu :"nie powiodło się, przywracanie nie mogło podmienić plików, może to być spowodowane przez antyvirus" - wyłączyłem antyvirus i nic... nadal nie mogę przywrócić.


(Chamlet) #6

Spróbuj tego i daj znać.


(Ziomaldominik) #7

próbowałem przedtem (pobierałem i instalowałem wersję v4,5, najnowsza to 5.0(Windows 8)....

spróbuje jeszcze bajerów z płytką Windowsa (muszą jej poszukać w domu) ... jak mi się nie uda to Windows 8 ma (przywracanie do ustawień fabrycznych)... niestety będę musiał doinstalować swoje programy + znowu konfigurować system (nie chce robić kopi zapasowych swoich plików + robić wszystkiego jeszcze raz) Dlatego staram się naprawić ten problem.


(Chamlet) #8

No jest taka opcja recovery bodajże.  Możesz transfer danych zrobić do tego.