Usługi Windows nie działają, nie da się nawet zainstalować nowego systemu


(pryng) #1

bardzo proszę Was o pomoc, bo jeszcze nigdy nie miałem tak poważnego problemu z komputerem, nie działa mi praktycznie nic.

Parę dni temu kupiłem dysk SSD, zrobiłem migrację OS z HDD na SSD, przez program AOMEI Partition Assistant Standard Edition. Wszystko było ok, więc sformatowałem cały HDD, teraz obecnie mam go nawet odczepionego.

W międzyczasie skorzystałem z programu Destroy Windows 10 Spying, korzystałem już z niego wcześniej i nie było problemów.

Tak naprawdę nie wiem dokładnie co się stało, ale po restarcie komputera nie działa mi praktycznie żadna usługa Windows 10, ani menu start, ani ustawienia systemowe, nie mogę zrobić odzyskiwania niczego, nie mam też dźwięku. Próbowałem wszystkich fixwin10 i innych tego typu rzeczy. W trybie awaryjnym problem ten sam. Nawet nie mogę zainstalować żadnych sterowników, bo usługa instalora windows też się zepsuła. Nic nie pomogło, nie jestem wstanie nic zrobić, nawet jak uruchomię jakąś usługę, to ona nie działa. Postanowiłem reinstalować windowsa od nowa.

Tu jest największy problem, bo nie mogę tego zrobić. Dysponuje jedynie windowsem 7 z płytą, jak próbuje wystartować z instalacją, to wyskakuje mi błąd, że nie widzi dysków. Jak odpalam z boota, to uruchamia się instalator, ale przestaje działać nagle myszka i klawiatura pomimo podpięcia do usb 2.0.

Ściągałem też media creaton tool, nie mogę nim nic zrobić, ciągle wyskakuje błąd 0x80040154-0x90017.
W google na ten temat nie ma nic ciekawego.

Potrzebuje jakiegoś sposobu by zainstalować nowy system, najlepiej od razu windows 10.

PS Opcja przywróć do stanu początkowego też mi nie działa w trybie awaryjnym, kopi zapasowych nie mam.


(07-03-2018) #2

Może masz w biosie opcję Legacy USB support czy coś takiego?


(pryng) #3

szukałem w biosie czegokolwiek na temat usb, ale nic nie znalazłem, moja płyta to asus prime b 350, bios najbardziej aktualny, nie chce wgrywać nowego za bardzo, bo długo się męczyłem z ustawianiem OC.


(iJuliusz) #4

Czy masz możliwość uruchomić komputer z linią poleceń?


(pryng) #5

a jak to zrobić na windows 10?


(iJuliusz) #6

Przy uruchamianiu komputera naciskaj F8, jak pojawi się menu, znajdziesz tam opcje uruchomienia z linią poleceń.


(pryng) #7

pytałeś o legacy USB, miałem włączone, wyłączyłem to i nic nie pomogło. @up
nie mam lini poleceń do wyboru jak naciskam f8, jedynie dysk CD lub dysk ssd @iJuliusz


(07-03-2018) #8

Powinno być włączone właśnie.

Bootujesz przez UEFI?


(pryng) #9

ok, włącze to jeszcze raz, bootowałem przez f8, ale spróbuje teraz przez uefi @07-03-2018


(07-03-2018) #10

Włącz jak masz:
Legacy mode i CSM

Wyłącz jak masz:
Secure boot

Właśnie przez UEFI nie : D


(pryng) #11

ok spróbuje @07-03-2018

Edycja @07-03-2018
Legacy mod mam włączone i CSM

Secure boot nie mogę wyłączyć, opcja zablokowana. Przy f8 lub z uefi jak odpalam instalkę z płyty nie ma różnicy, w tym samym momencie gaśnie nagle klawiatura i myszka, tzn jak się pojawia wybór języka na początku instalacji i trzeba kliknąć dalej.


(07-03-2018) #12

Musisz jakoś system na pendriva wgrać. Najlepiej Windows 10.


(pryng) #13

próbowałem, wyskoczył błąd 0x80040154-0x90017, ale zrobię to z innego komputera może


(07-03-2018) #14

To czemu od razu tego nie zrobiłeś jak masz inny komputer? :sweat_smile:

Windowsa można ściągnąć z direct linku.

Jeżeli chcesz direct link ze strony MS, to chyba musisz emulować urządzenie mobilne.
W firefox to ctrl+shift+m i ustawiasz np lumia.
O to direct link link od MS do nowego Windows 10 PL X64: Link(otworz jako nowa karta jakby nie działał).


(pryng) #15

jak mam go odpalić, bo nie mam czystej płyty, iso pójdzie na usb? tzn usb nie mam tak pojemnego, ale mam dysk zewnętrzny na usb


(07-03-2018) #16

Wiesz co, chyba powinno.
Nie robiłem tego nigdy.
Ale powinno działać.

Potrzebujesz 4GB.

Robiłeś to kiedyś?
Musisz pobrać np program Rufus i “wypalić” to iso.
Oczywiście format będzie.

Jak coś nie jasne to daj znać, poradnik jakiś znajdziemy.


(pryng) #17

chodzi by te iso odpalić z windowsa, to tak robiłem jak kiedyś byłem głupi lata temu i piraty ściągałem…
tobie chodzi o usb z iso, to odpada, jak mówię mam tylko dysk zewnętrzny a tam dane prywatne.

Na innym kompie ściągam instalkę na ten dysk przez oficjalny windows media tool.


(07-03-2018) #18

Nie no, musisz odpalić to z nośnika zewnętrznego, aby móc sformatować dysk.

MediaCreationTool ściąga z tego samego zasobu co Tobie wysłałem xD


(pryng) #19

Dziękuje @07-03-2018 za pomoc, system postawiłem od nowa, niestety problem dalej istnieje, ale wiem co jest jego przyczyną.

Sterowniki do mojej zewnętrznej karty dźwiękowej Creative Sound Blaster Z (SB1500), instalowałem ich wszystkie wersje w nowym systemie, każda psuje usługi Windows na moim komputerze, tylko ich odinstalowanie załatwia problem, a nie mam innych sterowników audio, więc konflikt jest z systemem Windows.

Ten wątek poruszę w innym poście, tak by innych ostrzec.


Sterowniki Creative Sound Blaster psują działanie większości usług Windows