Ustawianie hasła wi-fi


(Baqss) #1

witam.

posiadam router TP-LINK TL-WR340G i nie wiem jak ustawić w nim hasło.

wchodze na strone routera ( w przegladarce 192.168.1.1 wpisując login i hasło standardowo admin )

przechodze w zakładke 'Wireless' i zaznaczam 'Enable Wireless Security'

no i teraz zaczynają sie moje problemy :stuck_out_tongue_winking_eye:

jak mam ustawione WEP, key type 128bit i wpisuje hasło jakie chce żeby było ustawione to wyskakuje mi komunikat:

WEP key is invaild!

The WEP Key Format is Hexadecimal currently.

Make sure that all digital are Hexadicimal (zero key is illegal)

and the length meets the requiement

komunikat ten wyskakuje mi za każdym razem a wpisuje same litery. A ustawiając WPA/WPA2

Seciurity Option - WPA2

 Encryption - TKIP

 Zostaje mi pole z IP w którym nie wiem co wpisać ( i wpisuje te z ustawień modemu - 192.168.1.1 )

to blokuje mi sieć całokicie, nie można sie z nia w zaden sposob polaczyc ;S

może to troche pomieszane ale nie wiem jak to inaczej opisać :stuck_out_tongue_winking_eye:


(Msprungk) #2

ustawienia:

WPA-PSK/WPA2-PSK

security option: automatic

encryption: automatic

PSK passphrase: hasło dostępu do sieci

...i tyle


(Kpc21) #3

Komunikaty pojawiające się na ekranie należy czytać. Rozwiązniem będzie ustawienie WEP Key Type na ASCII albo wpisanie klucza w postaci szesnastkowej, tzn. za pomocą cyfr 0-9 i liter A-F.

Przy WPA2, nie musisz wpisywać żadnego adresu IP. To jest pole na wpisanie adresu serwera RADIUS, ty w sieci takiego nie masz i nie jest do niczego potrzebny.

Ustaw szyfrowanie WPA2-PSK, jest jeszcze bezpieczniejsze. Bo WEP łamie się w kilka minut.


(Baqss) #4

dzięki :wink: użycie WPA-PSK/WPA2-PSK rozwiązało problem :stuck_out_tongue_winking_eye:

tak poza tym przy ustawieniu WEP Key Type na ASCII wyskakiwal ten sam komunikat a z hasłami kombinowałem jak sie dało, przy ustawieniu aaaaa także nie chciało sie ustawić..

ale teraz wszystko działa. dziękuje za szybką odp i pozdrawiam