Ustawienia routera


(hupson) #1

Witam. Zresetowałem modem tp-link ponieważ miałem straszne lagi. Chciałbym go ustawić, ale gdy wpisuje ip, które powinno być domyślne to nie wyszukuje strony. dopiero gdy wpisze 192.168.21.1 wchodzi mi, ale na stronę airOS. Problem tkwi w tym, że nie znam danych logowania, a powinny byc one moim zdaniem domyślne po resecie. Dodam jeszcze, że na telefonie jest normalnie internet przez Wi-Fi, a na komputerze chwile działa i się rozłącza. Jest jakiś sposób czy tylko telefon do dostawcy, który czynny jest dopiero w poniedziałek :confused:


(MatX_) #2

airOS to system twojej “anteny”, bo zakładam, że korzystasz z internetu radiowego. I do niej wręcz przeciwnie, nie powinieneś mieć dostępu.
A do tego TP-LINKa w jaki sposób podłączyłeś kabel od anteny, do żółtego czy niebieskiego gniazda?


(hupson) #3

Był i jest podpięty do żółtego


(bachus) #4

Jak jest podpięty komputer?


(hupson) #5

Internet leci do komputera bezprzewodowo.


(bachus) #6

No to skup się najpierw na połączeniu komputer — wifi (router) a nie komputer – internet:

  • jakie są odległości między urządzeniami?
  • jaka jest siła sygnału na komputerze?
  • odpal jakiś program do mierzenia ‘pinga’ do routera co np. 2 sekundy (PingPlotter) i włącz na kilka godzin.

(hupson) #7

Teraz to już w ogóle nie działa. Odległość to ok. 5 metrów a sygnał pokazuje na 4 z 5 kresek, a w programie od karty sieciowej 70-80%


(marcin82) #8

Możesz podłączyć komputer do routera skrętką (kablem)?

Podaj dokładny model routera. Adres panelu konfiguracji masz w instrukcji obsługi routera.


(marszal12321) #9

Miałeś wyłączony serwer DHCP na TP-Linku. Na szybko to wpnij kabel z anteny do WAN i zrestartuj kartę sieciową. Nowo pobrane IP bramy domyślnej to Twój TP-LINK. - 192.168.0.1 albo 192.168.1.1 (dla starszych urządzeń).
Chyba, że wykorzystujesz jakiś router ADSLowy?