Ustawienie, konfiguracja kości RAM


(Tevez31) #1

Witam,

Posiadam aktualnie 2GB pamięci RAM. Okazyjnie dostałem kolejną kość o takiej samej pojemności oraz parametrach. Zamontowałem nową kość do komputera, uruchamia się on normalnie, BIOS nie wyrzuca żadnych błędów. Jednak system operacyjny nie uruchamia się. W kółko leci loading systemu.

W związku z tym chciałbym się dowiedzieć czy można jakoś ustawić w BIOSie te kości aby razem działały. Czytałem na innych stronach że to możliwe. Proszę o pomoc.

Moja pierwsza kość RAM to CXS CSX0-D2-LO-800-x16-2GB 800MHz 128x8. Druga kość to Goodram GR800D264L6/2G-2GB-800MHz. Wiem że to kości różnych producentów ale czytałem w Internecie że przez ustawienia w BIOSie można ustawić aby normalnie działały. Dodam także że obie kości są sprawne, były sprawdzane w Memtest oraz osobno działają bez zarzutu.

Pozdrawiam i z góry dzięki za ewentualną pomoc


(JNJN) #2

A płyta to?

Jak obsadzasz banki pamięci?

Reset biosu po założeniu modułu robiłeś?


(Tevez31) #3

Płyta główna MSI 7528

dwa gniazda pamięci, wkładałem tak i odwrotnie - bez rezultatów, reset BIOS robiłem i to samo


(Semtex) #4

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(JNJN) #5

http://www.crucial.com/upgrade/MSI+%28M ... rades.html

Czyli powinno pójść 4 GB.

Czyli:

  • aktualizacja biosu

  • konflikt między pamięciami lub pamięcią, a płytą - nic nie zrobisz, tylko wymiana na inny moduł.

  • jak masz możliwość zwiększ o 0.1 V napięcie na pamięci.

Memtest86 i zrób test i daj zdjęcie.