Usuwanie sweet-page.com zainstalowanego razem z BitLord


(Kurator125) #1

Witam, zainstalowałem btilord i razem z nim  sweet-page.com.

wiec usunołem wtyczke i zmienilem otwieranie nowej karty na standardową(sweet-page jakies swoje uruchamiał) i chyba wszystko ok z mozilla ale może jakiś inny syf sie zainstalował gdzieś i prosił bym o zerknięcie na logi z otl: http://www.wklej.org/id/1253984/?hl=lua

zastanawia mnie co to jest IePluginService i SubTab

BitLord zainstalowałem miedzy 17 a 18.

 


(Agatonster) #2

kurator125

Proszę zapoznać się z tematem i poprawić tytuł na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Acorus) #3

Użyj AdwCleaner http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner z funkcji Skan(Szukaj) a następnie Clean(usuń) (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Kurator125) #4

AdwCleaner coś usunął

http://www.wklej.org/id/1254259/

 

tylko sweet-page.com zauważyłem że się zainstalował dlatego dodatkowo też chciałem  się dowiedzieć czy czy niema nic wiecej.


(Acorus) #5

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
[2014-01-28 21:24:22 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2014-01-28 17:33:10 | 000,000,000 | ---D | C] -- C:\ProgramData\WPM

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Kurator125) #6

Wykonałem ten skrypt i sprzątanie

ale caly czas przestawia mi sie w firefoxie NewTeb.url na “chrome://lightning/content/newtab.html”


(Acorus) #7

Reset Firefoxa:  Pomoc-Informacje dla pomocy technicznej-Zresetuj program Firefox