Uszkodzenie pliku config/system w XP


(Imp6) #1

Ratunku! W piątek komputer działał normalnie, a w poniedziałek wyskoczył komunikat, że nie można uruchomić XP, ponieważ jest uszkodzony plik windows/system32/config/system i należy włożyć cd z windowsem i wcisnąć "r" w celu naprawienia pliku. Włozyłam cd z legalnym XP i nacisnęłam r. I tak wielokrotnie ponieważ w dalszym ciągu sie nie uruchamia. Komputer sie restartuje i pokazuje ten sam komunikat. Nie uruchamia w ogóle instalatora z płyty. Jak to naprawić???? :frowning:

Złączono Posta : 08.01.2007 (Pon) 12:12

zapomniałam dodać, że w żadnym trybie awaryjnym też się nie uruchamia, tylko wciąż ten komunikat wyskakuje


(adam9870) #2

Po wciśnięciu klawisza R powinieneś wejść do Konsoli odzyskiwania systemu, o niej poczytaj tutaj:

http://www.searchengines.pl/phpbb203/in ... opic=14270

Zaś co należy zrobić już po wejściu do niej poczytaj tutaj:

http://www.searchengines.pl/phpbb203/in ... opic=56275


(ak6) #3

A boot'owanie z cd w biosie masz ustawione ??


(Imp6) #4

poczytałam, ale nie wiem, jak to wykonać, mam czarny ekran z komunikatem i nawet nie ma wiersza poleceń, żeby cokolwiek wpisać


(adam9870) #5

Kiedy pojawia Ci się czarny ekran ??

Jeśli masz botowalną płytę XP'ka to ustaw w BIOSie botowanie z CD.

Tutaj znajdziesz instrukcję jak to zrobić.

Potem uruchom Konsolę odzyskiwania systemu i wpisuj komendy, które zostały podane tutaj.

Tak więc poczytaj i rób, a jak będziesz miał z czymś problemy - pisz.


(Piotr P.) #6

http://forum.dobreprogramy.pl/viewtopic.php?t=123711


(Imp6) #7

Dzięki wielkie, ale cały problem w tym jak uruchomic tę konsolę... Bo jak wkładam cd i wciskam "r", to chyba powinna się uruchomić, a nic się nie pokazuje, tylko wciąż ten sam komunikat :frowning:


(ak6) #8

Przepraszam za trywialne pytanie ale czegoś tu nie rozumiem.

Czy jak uruchomisz kompa z płyty instalacyjnej win XP to czekasz na pojawienie się monitu o naprawienie systemu poprzez wciśnięcie R. Czy wciskasz od razu ??


(Imp6) #9

Bardzo dziękuję wszystkim za pomoc. Zrobiłam w koncu format i wgrałam XP od nowa. Kompa działa a to najważniejsze. Faktycznie, myslałam, ze w Biosie mam ustawione bootowanie z cd, a nie miałam. :))