Uszkodzenie zasilacza, czy płyty głównej?


(Szubi993) #1

Witam, od 1,5 roku borykam się z tym problemem i do dzisiaj jestem w podziwie, że komputer jeszcze działa.

Kiedyś bawiłem się w OC, zazwyczaj to było poprzez podkręcanie szyny FSB oraz taktowania pamięci i procesora GPU. Kiedy otrzymałem komputer, był on już podkręcony do 3,14 GHz i notkę "Można jeszcze podkręcić do 3.2 GHz". Przez pół roku komputer chodził w takim stanie stabilnie.

Pewnego dnia zaczęły się problemy. Naciskam przycisk Power, wiatraki się kręcą, dioda zaświeciła na chwilę, ale BIOS nie startuje. Na monitorze "Brak sygnału"; musiałem naciskać parę razy Reset, co powodowało twardy restart komputera (wyłącz, czekaj 5 sekund, uruchom), by w końcu komputer ruszył.

Ciekawostka:

  1. Ustawienie w BIOSie opcji "AI Overclocking" na "Manual" powoduje jeszcze większy problem ze startowaniem, by na końcu wyświetlił się komunikat "Overclocking failed! [...]", chociaż żadnej innej opcji nie zmieniałem :expressionless:

  2. Gdy zostawię komputer w takim stanie agonii na pół godziny, po naciśnięciu przycisku Reset komputer normalnie się restartuje i uruchamia się BIOS.

  3. Kiedydy uruchomię komputer wraz z systemem, ten działa stabilnie bez żadnych problemów (nawet pod stresem), a temperatura wewnątrz obudowy jest dosyć niska (25 st. C).

Do dzisiaj tak to wszystko funkcjonuje.

Wykluczyłem przez ten czas winę dysku i pamięci RAM. Na 90% jestem pewny, że to nie dotyczy CPU, ale najbardziej się obawiam o zasilacz i płytę główną.

Co do zasilacza: wczoraj otworzyłem tę puszeczkę, przeglądnąłem go i oprócz paru kołtunów kurzu ujrzałem coś ciekawego.

Przejrzałem wszystkie kondensatory, żaden z nich nie był spuchnięty, ale na większym kondensatorze oraz na elemencie z napisem 250V (transformator?) na podstawie jest jakaś stwardniała maź koloru żółtego. Czy to jest elektrolit, czy jakaś pasta mocująca?

Od paru tygodni próbuję skołować jakiś zasilacz, ale bezskutecznie.

Macie jeszcze jakieś pomysły, co mógłbym jeszcze poszperać w moim kompie? Jakiś test diagnostyczny, zmiana parametrów BIOS?

Napięcia według BIOSu są w normie, jedynie napięcie 5V chwieje się koło wartości 5.25

Opis komputera w moim podpisie.