Uszkodzona karta graficzna czy płyta główna?


(charper) #1

Witam,

Mam pewien problem, otóź miałem do tej pory taki komputer:

płyta główna MSI MS-7048 MEDION OEM

procesor Intel Pentium 4, 3,20GHz z HT

pamięć Good RAM 2GB Dual Channel

karta graficzna Ati Radeon 9600 128MB

no więc kolega dał mi stary telefon, abym zmienił w nim oprogramowanie. Podłączylem go pod port USB i w tym samym momencie mój komputer się zawiesił. Jak się później okazało powodem było zwarcie na złączu USB w telefonie, ale mniejsza o to. Zrestartowałem komputer i od tamtej pory nie ma obrazu. Przyniosłem płyte główną, której uzywałem wcześniej, czyli Matsonic MS-9701C aby przetestowac na niej pozostałe komponenty z komputera, którego do tej pory używałem. Sprawdziłem wszystko oprócz procesora, bo płyta obsługuje procesory z FSB 400MHz a procesor ma 800MHz. Okazało się, że karta graficzna, która wcześniej działała na obu płytach, teraz nie działa na żadnej. Na płycie matsonic grafika nie jest wykrywana przez BIOS (słychać charakterystyczną sekwencję dźwięków), a na płycie MSI gdy włączę komputer to tylko podświetli się na chwilę monitor wyświetlając napis "brak sygnału" ale nie generuje komunikatów dźwiękowych. O dziwo ta płyta również nie reaguje gdy karta graficzna nie jest umieszczona w slocie. Dopiero gdy wyjme pamieci RAM dopiero generuje sygnał dźwiękowy.

No więc Panowie, jak myślicie, co tu zrobić? Ja spróbowałbym kupić taką samą kartę graficzną i na niej sprawdzić, dobrze kombinuje? Poradźcie coś, byle nie piszcie, że to stary sprzęt i nie warto. Może i macie rację, ale mi taki zupełnie wystarcza.

Pozdrawiam


(Łukash) #2

Ile masz kości pamięci RAM ? ,próbowałeś na jednej/bądź drugiej kości ? lub dalej > próbowałeś np na jednej tylko w innym slocie ?


(charper) #3

Mam dwie pamięci. Próbowałem, nic to nie zmienia.


(eddie71) #4

Może się okazać,że karta graficzna jest dobra a wina zasilacza.

Po tej awarii może nie docierać napięcie do karty graficznej.

To tylko hipoteza.


(charper) #5

To niestety nie to. Podłączylem zasilacz, który działał wcześniej z tą płytą główną i niestety bez zmian.


(Agatonster) #6

charper ,

Proszę poprawić pisownię w tytule tematu i w opisie problemu. W celu dokonania zaleconej korekty proszę skorzystać z przycisku Edytuj przy swoich postach.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(charper) #7

Macie jeszcze jakieś pomysły?

Zamówiłem sobie kartę graficzną taką jak miałem wcześniej. Zobaczymy co z tego będzie.