Uszkodzona karta graficzna czy procesor?


(metiu) #1

Witam serdecznie

Niedawno kupiłem kartę graficzną ATI HD4850 512 MB i prawie od początku mam z nią problemy. Objawia się to tym, że podczas grania obraz nagle zostaje przecięty kolorowymi paskami, aplikacja tak jakby się zawieszała (po chwili słychać, że działa jednak poprawnie), a na koniec ekran (poza elementami takimi jak menu) staje się czarny. Po wyjściu do pulpitu widzę w trayu żółty trójkąt z czarnym wykrzyknikiem, którego w żaden sposób nie mogę wywołać. Wszelkiej komunikaty UAC także są pokazywane na czarnym tle. Pogrzebałem trochę w sieci, lecz poza tym, że sprawdziłem log Windowsa nie wiem jak sobie z tym poradzić, ani czym może być spowodowany tym problem.

1) Sprawdziłem temperaturę karty graficznej - ok. 70 stopni

2) Sprawdziłem temperaturę procesora - max. 90 stopni (podkręcany w BIOSie z 2,66 GHz do 3,0 GHz, wcześniej był wykręcony do 3,2 GHz i nie było problemów przy starej karcie graficznej - ATI HD3850).

3) Log wskazał, że jest to ostrzeżenie w źródle o nazwie Display (w sumie nic dziwnego), a opis brzmi "Sterownik ekranu atikmdag przestał odpowiadać, ale odzyskał sprawność". Błąd dotyczy sterownika ekranu "atimkdag.sys".

4) Grafika nie była podkręcana.

5) Mam w 100% zaaktualizowany system (poniżej specyfikacja), najnowsze DirectX 9 oraz sterowniki do ATI.

6) Stosowałem rozwiązania http://www.repairyourpcnow.com/resources/atikmdag-has-stopped-responding.php oraz http://forum.pclab.pl/t422852.html

Szczerze mówiąc nie wiem już gdzie mam szukać błędu. Gryzienie się sterowników? Wątpliwe, bo od samego początku były tak tylko Catalysty. Procesor/płyta główna/RAM/RAM na karcie graficznej uszkodzone? Czy ktoś wie jak sobie z tym poradzić?

Specyfikacja komputera:

  • płyta główna ASUS P5K

  • Core2Duo 2,66GHz (wykręcony do 3,0 GHz)

  • 4 GB RAM (2x2)

  • ATI HD4850 512MB (nie kręcony)

  • Windows Vista, SP2, wszystkie aktualizacje wgrane, system świeży 2 miesięczny


(piotrator) #2

To nie wina karty tylko ram ja miałem 2x1GB ram i ta jedna nie pasowała po zmianie na 1x2GB jest OK nie wiem czym to idzie u mnie problem znikł

pozdro


(slawex1983) #3

Temperatura CPU 90stC?


(Asterisk) #4

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Maksio19) #5

jeżeli procesor faktycznie osiąga 90 stopni to jest prawie usmażony, a być może uległ uszkodzeniu (dziwne, że piszesz o temp 90 stopni z takim spokojem...)

wartością graniczą, ale już raczej niezdrową dla cpu jest około 60stopni w stresie

90 by wskazywało na źle założony radiator lub pastę termoprzewodzącą...


(Adalbert) #6

Jak sprawdzałeś te temperatury? pomiar-temperatur-t340449.html - jakie temperatury w stresie?


(metiu) #7

RAM testowałem wczoraj w nocy memtestem. Jest ok na pewno.

Faktycznie powinienem być zdenerwowany, ale staram się w każdej sytuacji zachować spokój ducha. Procesor faktycznie dostawał ostro po kościach i już ten problem rozwiązałem. Wyczyściłem dokładnie procesor i wentylator + nałożyłem nową pastę i narazie w stresie ma 70 stopni, ale to jest bez podkręcenia. Podejrzewam, że jakbym wrócił do 3,0GHz temperatura by się podniosła, tylko narazie nie wiem o ile. Niestety teraz tego nie sprawdzę, bo muszę dokończyć pracę. Może później w nocy dam mu trochę bardziej w kość i sprawdzę odczyty. W razie czego kupię nowe, wydajniejsze chłodzenie.

Mam zainstalowanego HWMonitora i dokonywałem odczytów w różnych momentach: przy zerowym obciążeniu (poza systemem, antywirusem i GG nie działało nic) - ok. 45 stopni , przy maksymalnym obciążeniu na dwa sposoby - minimalizując grę i puszczając Orthosa. W pierwszym przypadku temperatura osiągnęła max 70 stopni, w drugim dobiła do 91 stopni.


(slawex1983) #8

Temperatura CPU jest zdecydowanie za wysoka. Zmniejsz napięcie procka do poziomu nominalnego.


(metiu) #9

W chwili obecnej są wczytane ustawienia domyślne dla płyty głównej.


(Adalbert) #10

Mógłbyś wrzucić wykresy temperatur rdzeni procesora w teście (kilkanaście minut) CPU programu OCCT?


(metiu) #11

Nie ma problemu:

  • test: CPU: OCCT

  • test mode: medium data set

  • priorytet: normalny

  • czas: 6 minut

2009111521h40cpu1.th.png2009111521h40cpu2.th.png2009111521h40gpu1.th.png2009111521h40vcore.th.png2009111521h40volt3.th.png2009111521h40volt5.th.png2009111521h40volt12.th.png


(slawex1983) #12
  1. Zasilacz nie daje rady.

  2. Temperatura CPU jest zdecydowanie za wysoka.

Czy radiator parzy? Jaką temperaturę pokazuje bios? Ile pasty nałożyłeś na CPU? Jakie obroty ma wentylator?


(metiu) #13

Mam Chieftec'a 450W, lecz niestety nie mam jak sprawdzić innego, a nie chcę kupować części w ciemno.

Czyli zasilacz procesora wchodzi pod ewentualną wymianę. Przebadam to jeszcze.

Szczerze mówiąc nie sprawdzałem - komputer jest skręcony.

48-49 stopni.

Tyle, żeby pokryło cały rdzeń procesora. Generalnie wskazówki czerpałem parę lat temu stąd: http://forum.cooling.pl/viewtopic.php?t=229

Zgodnie z informacjami ze SpeedFan 4.39: CPU0Fan - 1241 RPM; Sys Fan - 2596 RPM.

Wyczytałem również, że może to być wina płyty głównej P5K, która podobno "gryzie się" z niektórymi kartami grafiki. Czy ktoś z Was spotkał się już z taką opinią/miał podobne doświadczenie? Bo może to po prostu jest wina karty graficznej, która albo nie bardzo lubi się z innym komponentem, albo po prostu jest uszkodzona (wszak i tak się zdarza z nowym sprzętem)?

Przed chwilą miałem kolejną zadyszkę - HWMonitor pokazał mi takie maksymalne temperatury (uruchomiłem go przed uruchomieniem gry):

  • procesor: 73/70C

  • grafika: 85C


(Pangrys) #14

Jeśli tak ci pokazuje jak poniżej to jest to objaw uszkodzonego RAM-u na karcie graficznej.

nie-wiem-padlo-karta-graficzna-czy-monitor-t351163.html


(Emilmlo) #15

Linie 3.3V i 5V dają niby za wysokie napięcia, ale to program tyle pokazuje, a programy bardzo często przekłamują napięcia, radze sprawdzić miernikiem z nowymi bateriami napięcia w spoczynku i stresie.


(metiu) #16

Coś podobnego, ale nie jest to non-stop tylko przez jakieś 3 sekundy, potem ekran czernieje, lecz aplikacje w tle działają. Po wyjściu do pulpitu jest niby wszystko ok, lecz każdy komunikat UAC powoduje zaczernienie ekranu (system jednak działa).

Ostatecznie chyba poleciała grafika - jednak oddam komputer do serwisu niech to sobie sprawdzą. Większość najdroższych podzespołów mam na gwarancji (procesor, karta grafiki, hdd, zasilacz, RAM...) - niech się specjaliści pogłowią i w razie czego wysyłają/wymieniają na gwarancji.

Dziękuję wszystkim za pomoc i wskazówki. Bardzo proszę o nie zamykanie tematu - jak komputer wróci z serwisu to podzielę się informacją, co było nie tak (może nie jeden, a dwa podzespoły świrowały), żeby na przyszłość inni wiedzieli :slight_smile:


(slawex1983) #17

Z niecierpliwością czekam na diagnozę specjalistów. Nie zapomnij podzielić się tą informacją.


(metiu) #18

Na chwilę obecną karta została wysłana do ASUS-a, a serwis komputerowy potwierdził jedynie pierwsze prognozy: uszkodzona karta graficzna. Kiedy wróci do mnie - podobno w ciągu dwóch tygodni, więc dopiero wtedy będę mógł napisać czy zostałem uszczęśliwiony nowym HD4850 czy też wymieniono np. chłodzenie.

-- Dodane 07.12.2009 (Pn) 21:21 --

Jak obiecałem, tak też czynię. Dzisiaj dostałem z powrotem kartę graficzną. Asus nie był zbytnio wylewny i napisał mi tylko "repaired", ale z tego co widzę wymienili mi wentylator (głośny dalej tak jak był, więc nie wiem czy to tylko tymczasowa naprawa, czy faktycznie coś może pomóc - temperatury na grafice teraz, w spoczynku, to circa 60 stopni +/- 5 stopnie). Dziękuję wszystkim za pomoc.