Uszkodzona karta graficzna?


(ozet93) #1

Witam,
Mam taki problem a mianowicie podasz włączania komputera wszystko jest ok moge wejsc do biosu itp. ale po około 30sek komputer sie wyłącza. Przed chwila zwróciłem uwagę ze wszystko zależy od tego czy mam monitor podpięty do grafiki czy też nie. Jak podepnę pod płytę główną nic się nie dzieje. Dodam też, że sprawdziłem zasilacz i jest wszystko ok. Odpiąć kartę graficzną i podłączyć do płyty?


(JNJN) #2

To sprawdź działanie kompa na integrze, bo może karta padła?


(ozet93) #3

muszę odpiąć kartę graficzna zeby z plyty smignelo?

 


(JNJN) #4

Wyjmij kartę.


(ozet93) #5

Jednak nie śmiga nadal sie wyłącza. Sprawdziłem też ram nic to nie zmienilo ;/


(JNJN) #6

To zostaje zasilacz lub płyta główna?

 

Zobacz, czy coś się nie przegrzewa i chłodzenie na procesorze jest dobrze założone?


(ozet93) #7

zasilacz sprawny, chłodzenie dobrze założone nawet pastę dorzuciłem. Zaraz sprawdze temperature i podam

CPU - +87C
MB - +27C

 


(thommy181) #8

87 stopni na procesorze po włączeniu to dużo za dużo. Stawiam, że nałożyłeś nową pastę na starą, tworząc w ten sposób izolację ciepła zamiast ulepszenia dla jego odprowadzania. Musisz usunąć dokładnie starą pastę zarówno z procesora jak i z radiatora. Dokładnie oczyść cały wentylator i radiator z nawału pyłu i brudu. Dopiero na dokładnie oczyszczoną powierzchnie wszystko składaj. Niewielką ilość pasty termoprzewodzącej dobrze rozprowadź po metalowej części procesora i dokładnie nałóż chłodzenie. Przy pierwszym włączeniu komputera nie zakładaj obudowy i obserwuj czy wiatrak na procesorze prawidłowo pracuje. Sprawdź też czy wentylator na karcie graficznej, w zasilaczu pracuje prawidłowo. Skoro masz aż taką temperaturę, na pewno trzeba tę pastę wymienić na procesorze (jak pisałem wyżej) oraz posprawdzać wszelkie inne wiatraki.


(JNJN) #9

 

To procesor może się przegrzewać i wyłączać kompa. Czy przy tej temperaturze jak dotkniesz cooler procesora, to parzy palec?

 

Podaj dokładną konfigurację kompa + zasilacz, odczyt danych bezpośrednio z niego.


(ozet93) #10

Problem był z wiatraczkiem od procka. Jeden zacisk był krzywy i uniemożliwiał poprawne zamonotwanie. Po prostu urwałem go pozostałe 3 zaciski weszły idealnie przez co temperatura wynosi 27 stopni i już się nie wyłącza ;). Biorę się za formatowanie 3majcie kciuki ^^

 


(thommy181) #11

Jak zacisk się skrzywił to należało go próbować naprostować kombinerkami na przykład. Teraz umiejscowiłeś wiatrak prawidłowo, ale każdy ruch komputera spowoduje ruch chłodzenia (chłodzenie to wiatrak + radiator w tym mocowania). To wszystko stanowi jedną całość i tu modyfikacje nie są wskazane. Po co format i czemu format, z powodu awarii chłodzenia ?


(TheSlowik97) #12

Też sądzę, że format jest nie potrzebny. 


(ozet93) #13

Ponieważ PC nie był używany bito 2 lata straszne zaśmiecony itp. itd. Pojawił się kolejny problem ,dobra może nie problem ale dość irytująca sprawa.
Wiatrak na płycie głównej strasznie głośno chodzi. Wyczyściłem go i wygląda jak nowy niestety nic nie pomogło.  Wiatrak jest tak głośny, że po wczorajszym zakraplaniu nie byłem w stanie przy nim siedziec i musiałem go wyłączyć bo łeb to mi pękał. Jakieś pomysły?


(matisto) #14

Spróbuj przesmarować? Najlepiej to kupić nowy cooler.

Sprawdź jakie ma obroty SpeedFan’em.


(ozet93) #15

Można powiedzieć, że uporałem się ze wszystkim tylko nie z jednym. Moj wentylator na CPU leci z obrotami 4.5k i za ■■■■■■■ nie mogę tego zmienić biosa przekopałem i nic, speed fanem rowniez mi sie nie udało. Proszę o pomoc!


(Lamerq2) #16

jeżeli nie ma regulacji obrotów można wtedy wentyl podpiąć pod 5V z molexa i będzie chodził mniej więcej na 2k obrotów tylko nie wiem wtedy jak temperatury i trzeba by było wyłączyć “CPU Fan fail Warning” w biosie, żeby nie jęczał, że nie ma wentylatora od procesora.