Uszkodzona karta?


(marcin565) #1

Witam serdecznie,

mam problem z laptopem, który dość trudno mi rozwiązać. Dotyczy laptopa Dell Inspirion 5537 (i7/8GB/Radeon 8850)

System operacyjny Microsoft Windows 8.1 Pro x64

 

Problem polega jakby na usypianiu karty sieci bezprzewodowych. Podczas codziennej pracy korzystając z różnych routerów, kata czasem przestaje odbierać i nadawać pakiety. Ikona Wifi obok zegara dostaje żółty trójkąt, a sam Windows wykrywa połączenie jako ograniczone. Próba pingowania jakiegokolwiek adresu kończy się niepowodzeniem. Problem występuje od pewnego czasu, próbowałem już reinstalować system kilkakrotnie, jednak pomaga to tylko na jakiś krótki czas i w sumie nie wiem czy nie jest po prostu przypadkiem, że raz działa, a raz nie i tu pojawia się moje pytanie, czy Windows posiada jakąś magiczną opcję usypiania karty? Może po prostu w moim wypadku karta przechodzi w tryb uśpienia, ale już nie chce się z niego obudzić. Reinstalacja sterowników w różnych wersjach również nie odniosła pozytywnego skutku.

 

Karta bezprzewodowa zainstalowana w laptopie: Dell Wireless 1705 802.11 b/g/n (2,4 GHz)

Fizycznie jest to karta Atheros.

 

Pozdrawiam i z góry dziękuje za odpowiedź.


(G7996095) #2

Pytanie: Łączysz się ruterem? Jakie ustawienia masz w ruterze? Symptomy pojawiają się na innych urządzeniach jak komórka? 

 

Reinstalowałeś sterowniki karty? Korzystasz z najnowszych czy problem pojawił się po aktualizacjach Windows - ten może pobierać nowsze sterowniki dla sprzętu. 


(marcin565) #3

Korzystam z różnych routerów w różnych lokacjach więc wina samego routera wylatuje. Problem występuje tylko na moim laptopie, inne w tej samej sieci działają stabilnie. Sterowniki reinstalowałem kilka już razy. Problem występuje jak i na tych ze strony Della, tak i najnowszych znalezionych na stronie producenta karty sieciowej (te, instalowane przez Windows Update też już sprawdziłem), więc na 99 % wina nie leży po stronie sterownika. Pytanie, czy Windows posiada jakąś ciekawą magiczną opcję usypiania karty sieciowej? Choć co prawda karta potrafi dostać takiego fixa również podczas pobierania pliku, więc nie jestem pewien czy to na pewno problem z wychodzeniem z jakiegoś trybu uśpienia… Działa stabilnie, pobiera 2 MB/s, nagle jakieś zawirowania, skoki prędkości między 2 Mb/s a 128 kb/s, a po dłuższej chwili już żadne pingi nie wychodzą/dochodzą. Obstawiam uszkodzenie karty, ale jednak mam drobną nadzieje,że to jakaś funkcja Windowsa niedziałająca prawidłowo… 


(Matej Petras) #4

Witaj, wyślij mi w prywatnej wiadomości numer Service Tag komputera. Przyjrzę się tej sprawie. Sprawdzę konfigurację, oprogramowanie i gwarancję.