Uszkodzona płyta , sloty pamięci, kości, diagnoza


(Boshi) #1

Dziś uruchamiam kompa, wszystko ok, włącza się gruntowny scandisk ale łapie zawiechę na 5 etapie. Restart kompa, i padło wszystko. Pokazuje się ekran powitalny biosu i stoi, nawet do procedury post nie chce dojść. Najdziwniejsze jest to , że jak stoi ten ekran to słychać że komp rusza dalej, a ekran stoi. Restart i bum, nie ma obrazu tylko słychać jeden długi pisk ( pamięć, grafika) Już teraz tylko pisk słychać jeden długi. Raz tak pika i koniec nic nie ma na ekranie.

Co podejrzewam:?

  • uszkodzone kości pamięci, mam 2 ale obydwie poszły by na raz?

  • uszkodzone sloty pamięci- wszystkie 4

-uszkodzona płyta główna

-walniety zasilacz? - choć tu chyba nie bo by nie wstał system.

Dlaczego to?

jeden długi pisk to jest zazwyczaj pamięć, ale oby dwie kości na raz?

Zasilacz ze względu że to no name- 7 letni.

Płyta, 2 wybrzuszone kondensatory obok procesora. Tyle że one są juz z 1,5 roku tak i do tej pory chodził więc chyba nie mają nic wspólengo.

Co zrobiłem do tej pory:?

  • zamiana slotów pamięci na wszelkie możliwe sposoby

-próba odpalenia z jedną koscią

-próba odpalenia w najniższej konfiguracji ( karta, procesor, 1 kość)

-Reset CMOS

Specyfikacja:

Amd athlon 3000 + 1,8ghz, nie kręcony.

Radeon X1300 pro 256 ram

1Gb ram

MSI k8n Neo 4 series.

Zasilacz, Derc 350 wat.

Mtestu nie zrobię, bo nawet procedury post przejść nie chce, więc nie zbotuje mi z pendrive programu.

linie;

12=11,84

3,3= 3,38

5= 5,15

Dziękuję wszystkim za chęc pomocy.

p.s tak wiem zaiłka złom.


(Rufus2009) #2

Coś czuje że mógł Ci zasilacz nabroić.

Skoro kondensatory na płycie wywalone to zmień płytę/kondensatory, oraz zasilacz.


(Boshi) #3

Są 2 tylko, ale od ponad 1,5 roku już i nagle teraz by siadły do końca? Jutro poszukam innych kości i zasilacza, ja ruszy to już bedę wiedział co, jak nie zostaje płyta.


(ra-v) #4

Kiedyś muszą siąść. Wymiana to pewnie jakieś 2-3zł + robocizna;-)

Co od zasilacza musiał byś sprawdzić miernikiem zewnętrznym i przy obciążeniu, ale tego chyba nie uda Ci się zrobić.


(Boshi) #5

mMierzę zewnetrzym, multimetrem. Obciążenie to tylko płyta główna, procek + GPU. Jutro lecę do sklepu po odpowiednie kondesatory. Mają być te same oczywiście? sam to wlutuję :stuck_out_tongue:


(ra-v) #6

No raczej inne są niewskazane;-) Jak się znasz to lutuj, byle żebyś nie porobił zimnych lutów bo ci nagle będzie komputer gasnął.

Co do obciążenia chodziło mi o systemowe obciążenie czyli odpalasz np. jakieś demo NFS U2 czy GTA SA (jak rozumiem to 1 rdzeń, tylko z tego co pamiętam 3000+ ma 2.2 - patrz mój podpis) i patrzysz co się dzieje. Gdy spadnie powiedzmy o te 0.05 to jeszcze się trzyma - przynajmniej patrząc na mój stary komp. Jeśli są skoki mocniejsze to źle się dzieje.

PS. Tak na marginesie - gdzie mierzysz 3.3V?


(Boshi) #7

Szans nie ma, bo nie we wejdę do systemu w ogóle. Lutowanie mam wprawione, nie powinno być problemu. Co do procka to sa chyba 2 wersje 2ghz i 1,8GHZ stocowo.