Uszkodzony dysk czy padający zasilacz ?


(robert.dobrogowski) #1

Ostatnio mam problem z uruchamianiem komputera - system nie chce się uruchomić bo nie widzi dysku. Sprawdzałem w biosie też go nie widać. Sprawdzałem podłączenia dysku pod względem zasilania jak i podłączenia do płyty. Nic to nie dało. Jako że system widzi napęd optyczny włożyłem płytę win xp i zainstalowałem na nowo i wtedy komputer sie uruchomił. Jednakże po jakimś czasie nadal ma napady że raz sie uruchamia a raz nie … Nie wiem czy to może być uszkodzenie dysku czy zasilacza ? Zrobiłem kilka testów dysku bo nie umiem sprawdzić zasilacza … i wyszedł mi bodajże bad sector… podejrzewał że może być on na partycji c i powoduje częste nieuruchamianie się systemu. Nie wiem ale może można by zainstalować system na innej partycji i to by rozwiązało problem . wrzucam kilka sreenów z testów - może ocenicie czy ten dysk jest jeszcze do użytku?
parametry:
winxp


(Enzo1) #2

Jak masz zasilacz no-name to jest szansa że może uszkodzić zasilacz.Jeśli sektory są realokowane to będzie to miało wpływ na uruchamianie systemu.


(Domker) #3

Relokowane sektory dysku, więc zacznij robić już backup danych. (jeżeli tego jeszcze nie zrobiłeś)
Przeskanuj jeszcze programem Victoria:
http://www.instalki.pl/programy/pobierz/Windows/narzedzia_dyskowe/Victoria.html?mid=37765
Pokaże dokładniej ile jest sektorów z długim czasem dostępu, a ile błędnych.


(prz3m3k84) #4

Czym prędzej zgraj dane z tego dysku i kup nowy. Mój tak z badami pochodził ~4 miesiące, po czym bad sector siadł na boot loader i kiszka.


(JNJN) #5

Dysk masz do wymiany.

Jest wpięty na osobnej taśmie ATA, czy razem na jednej taśmie z napędem CD.

Wklejaj cały smart dysku, a nie fragment.


(robert.dobrogowski) #6


(JNJN) #7

Dysk nie nadaje się na system.

Praktycznie złom.


(robert.dobrogowski) #8

Ostatni zrzut dla pewności

Pokaż osobno
Pokaż razem
Linki:
https://zapodaj.net/4d4fa8b49e3e6.jpg.html
https://zapodaj.net/ec8857451f00c.jpg.html

Pewnie będę musiał kupic nowy dysk, tylko nie wiem czy zostać przy ATA czy wybrać na SATA ? Nie wiem czy jest to opłacalne

czyli będzie miało przełożenie na szybkość - może pomoże zamiana obrotów z 7200 czy 10000… wielkość dla mnie jest

wystarczająca więc 160 gb. Do sata będzie pewnie potrzebna przejściówka sata/ide do taśmy IDE - chyba da się SATA podłączyć

do płyty msi kt4v.

https://zapodaj.net/5bb51ca724017.jpg.html

Nie wiem czy warto kupować na rynku wtórnym wypasioną używkę np. mało używaną z 2000 godzin czy też zainwestować w najtańszy nowy i na gwarancji?

moje PARAMETRY TO :
WIN XP
proc athlon 1.25
płyta msi kt4v
pamieć 3x 256 mb ddr3 ( tu można by dokupić 3 X 1GT)
karta RADEON 9550
nagrywarka dvd
czytnik cd
karta sieciowa tp-link


(JNJN) #9

Sprawny dysk 160 GB ATA 7200 obrotów będzie szybszy i to wszystko.

Linki nie działają.

Edit:

Do kosza, ale ponad 40 tysięcy godzin pracy - nie ma już takich dysków.


#10

Ooorzeszzz… Jaki setup :slight_smile:

A już poważnie… Zmień zasilanie. Athlony (a w szczególności chipsety VIA) nie znosiły “brudnego” i niestabilnego prądu, a prawdopodobnie taki właśnie dostaje mobo, co powoduje cyrki z hdd.
Czas niestety robi swoje i jeśli jest to zasilacz jeszcze z tamtych lat, kondy i stabilizatory będą do wymiany.
Dławiki pewnie też, chociaż one potrafią wytrzymać i 20 lat :wink:
Po zmianie zasilania weź i wyzeruj ten dysk… całkiem możliwe, że błędy logiczne (bo z tego co widzę to takie na nim są) znikną.
Aha… i jeszcze jedna rzecz… Ówczesny smart i maxtor’y to nie za dobre połączenie. W tamtych latach smart był mocno kulawy i zabłędowany, co często powodowało przekłamania.
Miałam bardzo podobny zestaw… zmieniłam dyski z maxtora na seagate, bo mnie właśnie toto wkurzało niemiłosiernie. Gdzieś jeszcze leży nawet całość w kartonach :wink:


(JNJN) #11

No to przetrzyj okulary:

Atrybut ID 05 ( 05 )
Reallocated Sectors Count
Ilość relokowanych sektorów. Kiedy dysk napotyka błąd odczytu/zapisu/weryfikacji, oznacza ten sektor jako relokowany i przenosi dane do specjalnego zarezerwowanego obszaru (obszaru rezerwowego). Proces ten jest również określany mianem remapowania a relokowane sektory określa się remapami. To właśnie dlatego, na nowoczesnych dyskach, nie widzimy “bad bloków” podczas testów powierzchni
Krytyczny: Tak (Im niższa wartość tym lepiej)

A dodatkowo bios ma problem z jego odczytem, taśmę można wykluczyć, bo parametr C7 OK - w tym wypadku może też mieć problem płyta główna lub ustawienia biosu, zasilacz i inne? stary komp.


#12

Panie ekspert… popracujesz pan min 5 lat w dobrym serwisie, to będziemy rozmawiać jak równi.
A na razie odsyłam do lektury, o układach zasilania mobo z tamtych lat.


(JNJN) #13

Szanowna Pani… proszę przeczytać co napisałem. A w branży jestem od początku istnienia komputerów w Polsce.


#14

Tym gorzej dla pana experta.
W szkole nie uczyli, że najpierw się ogarnia zasilanie całości układu, a dopiero potem diagnozuje resztę i wyciąga wnioski? Hmm… To ja serdecznie współczuję pracodawcy.


(JNJN) #15

Chyba Pani, za przeproszeniem pogoda nie służy… proszę przeczytać co napisałem, zobaczyć screny i moje odpowiedzi.

A to, że zasilacz, może mieć taki wpływ, to Pani ma rację, ale co innego Pani zarzuciłem. Nie wiem, nie piszę bzdur.


#16

Wystarczy mi, iż przeczytałam pańskie “Atrybut ID 05 ( 05 )”, co jak wiadomo (niestety po dalszej treści wnioskując, nie wszem i nie wobec) jest dość znanym błędem pierwszych odmian smart’a, zwłaszcza przy kulejącym zasilaniu.
Toteż bez naprawy zasilania, nikt nie jest w stanie stwierdzić, czy ów komunikat, a co za tym idzie rzekomy błąd na dysku nie jest li tylko i wyłącznie “false-positive”.
Ja w ogóle takich rzeczy expertowi nie powinnam nawet mówić.
Soooorrryy… Ale siedząc od początku w branży, jak sam pan to określił, powinno się takie rzeczy wiedzieć.
To podstawy podstaw.

Natomiast teksty, o mych okularach i dalsze, są już poniżej wszelkiej godności i krytyki drogi panie.
Także do lektury wyżej wspomnianej, polecam jeszcze dorzucić sobie coś, o kulturze zwłaszcza wobec kobiet.


(JNJN) #17

Napisałem bardzo subtelnie… a nie napisałem, że BZDURY Pani pisze. I skończmy temat, po co się Pani jeszcze pogrąża.


#18

Sek w tym, iż nie mam absolutnie w czym.
Miłego.


(JNJN) #19

Pa…

Moderatora proszę o wycięcie zbędnych postów.


(hirem) #20

A ja bym nie wycinał żadnego postu z tematu.
Dlaczego, bo pokazuje co się dzieje niejednokrotnie jak autor nie odpowiada czy zarazem nie wykonuje wszystkich poleceń. I odpowiadający zapędzają się w udzieleniu wszystkich możliwych przyczyn problemu i niejednokrotnie dochodzi do kłótni a nie na tym ma polegać pomoc, tylko na wykonywaniu poleceń i od rozwoju sytuacji jak problem złożony, dalsze decyzje. Nie doczytałem się np czy napęd i dysk są na jednej taśmie, widząc smart CryslDiskInfo pokazujący UDMA/ 33 UDMA/133 można myśleć że na jednej, ale lepiej jakby autor potwierdził i zależnie jaka odpowiedź dalsze decyzje co do sprawdzeń, bo tak to nie będziemy pisać książki. Jeśli chodzi o zasilacz to w internecie można znaleźć poradniki jak sprawdzić / pomierzyć linie napięć zasilacza a najlepiej to sprawdzić na innym sprawnej zasiłce. Zestaw jest wiekowy to i mogą dziać się różne; problemy cyrki/ anomalie. Przez zimne luty, zaśniedziałe styki, nie tylko na płycie głównej, mogą być różne nieprawidłowości w działaniu. Choćby zaśniedziałe styki w dysku łączące płytkę elektroniczną z częścią mechaniczną mogą być różne nieprawidłowości w działaniu, choćby nabijanie w smart realokowanych sektorów które w rzeczywistości nie są badami ale zostały realokowane .