Uszkodzony Hosts, błąd 137


(krzych5610) #1

Witam.

Od wczoraj mam problem z wejściem na strony internetowe. Przy próbach łączenia pojawia się komunikat błąd 137

Próbowałem rozwiązać, naprawić problem za pomocą funkcji Quick Repair / Comodo KillSwitch. Pojawił się komunikat Błąd Hosts. Uruchomiłem polecenie napraw. Wg Quick Repair wróciło wszystko do normy. Połączenia z internetem powinny wrócić, a tak nie jest. Dalej pojawia się komunikat błąd 137

Proszę o analizę logów OTL

raport OTL - http://wklej.to/jKymc

raport OTL Extras + http://wklej.to/51Uvd


(thommy181) #2

Najprawdopodobniej masz jakieś wpisy w pliku HOSTS. Odnajdź go, wyczyść zawartość i zapisz. Następnie przeskanuj komputer na obecność różnych robaków np. programem Spybot Search & Destroy (koniecznie zaktualizuj jego bazy). Następnie wykonaj kroki: wejdź w uruchom wpisz cmd, zadaj komendę ipconfig /flushdns Teraz przeczyść pamięć cache wszystkich przeglądarek. W ten sposób będziesz korzystał tylko z DNSów zewnętrznych, a nie z pliku HOSTS.


(Spandau) #3

Coś duży ten plik.

Zgodnie z tym http://support.microsoft.com/kb/972034

Następnie pobierz sobie plik hosts dla Twojego systemu http://sendfile.pl/170621/hosts i wstaw do %WinDir%\System32\Drivers\Etc

Restart komputera i zobacz co się dzieje.


(krzych5610) #4

Wykonałem polecenie - Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz ciąg %systemroot% \system32\drivers\etc, a następnie kliknij przycisk OK.

Pojawiła mi się lista c:\windows, tylko że nie mogę tam znaleźć tego Hosts


(Atis) #5

H = Ukryty

Narzędzia -> Opcje folderów -> Widok -> zaznacz: Pokaż ukryte pliki i foldery -> OK


(krzych5610) #6

Udało mi się wg wskazówek Atisa znaleźć plik(i) Hosts. Utworzyłem zgodnie z zaleceniem nowy plik HOSTS.txt

Teraz mam dwa Hosts.txt ( utworzony ) i Hosts plik MVP? Raport OTL wykonany kontrolnie nie wskazuje że system przyjął do pracy ten nowy hosts.txt. Zapewne zrobiłem coś nie tak?


(Spandau) #7

Jaki plik hosts.txt ? Miałeś zmienić nazwę pliku hosts na hosts.bak i następnie wstawić w tą lokalizacje plik który podałem Ci w linku powyżej i nic więcej. A i zrestartować komputer.


(krzych5610) #8

Oczywiście wykonałem to polecenie, opisane na stronie http://support.microsoft.com/kb/972034# ... selfAlways, tylko że przy zatwierdzaniu automatyczne utworzył mi plik tekstowy. Powalczę z tym tematem jeszcze jutro.

Teraz podziękowania za okazaną pomoc


(cinkibolek) #9

No bo to jest plik tekstowy, ale bez rozszerzenia. Cała filozofia. A dwa to ja Ci tutaj piszą: załóż plik 'hosts', no to ma to być plik hosts, a nie hosts.txt.


(Leon$) #10

spróbujmy zresetować plik Hosts przy pomocy OTL

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(krzych5610) #11

Mam nadzieję, że rozwiązałem problem - skorzystałem z funkcji przywracania systemu. Laptop pracuje stabilnie.

Proszę o sprawdzenie raportów OTL: