Uszkodzony komputer


(spencer5) #1

Witam, przypadkowo potrąciłem komputer i jego przód zsunął mi się ze stolika. Po tym zdarzeniu na monitorze pojawił się

obraz o jednolitym kolorze, jakiś odcień zieleni. Zrestartowałem go i już nie dał się uruchomić. Jedynie usłyszałem tylko dźwięki z głośniczka na płycie głównej, jeden długi i dwa krótkie. Wentylatory również zadziałały a dioda na płycie zapaliła się. Żadnej innej reakcji. Sprawdziłem czy może coś się nie odłączyło ale wszystko jest na swoim miejscu. Sprawdziłem na innym komputerze kartę graficzną i jest ona sprawna. Podejrzewam że padła płyta główna. Jeśli się nie mylę to pójdzie ona do wymiany. Proszę o sugestie co jeszcze może być przyczyna usterki oraz jaka płytę główną mógłbym kupić.

Specyfikacja:

procesor AMD Athlon x64 dual core 6000+

płyta główna: Biostar TF520-Am2

RAM- 4GB

Grafika: GeForce 8600GT

System Windows 7 Ultimate x64

Zasilacz Gembird 500W

Grafika i zasilacz z pewnością pójdą do wymiany w niedalekiej przyszłości wiec płyta główna powinna być w miarę dobra.

Kwoty nie podam celowo.

Pozdrawiam i dziękuję za pomoc.


(Boria14) #2

W zależności od Bios-u,zinterpretuj dżwieki,za pomocą gooogla


(spencer5) #3

Tylko nie mam pewności odnośnie biosu ale z tego co pamiętam to Phoenix Award Bios lecz wersji nie pamiętam. Z wiadomych względów nie mogę tego sprawdzić.

-- Dodane 23.11.2011 (Śr) 5:41 --

Chyba znalazłem - 1 długi - 2 krótkie beep - błąd karty graficznej lub połączenia z monitorem. Karta jest sprawna więc pozostaje połączenie, to tylko wina kabla czy może coś jeszcze ?


(ahonen97) #4

http://active-comp.pl/bios.html


(Sebix99) #5

A może nie do końca dociśnięta karta graficzna?


(Piter9713) #6

Ja miałem przypadek, że zalazł mi po prostu kurz do złącza AGP. Przeczyściłem igłą i sprężonym powietrzem i było OK :).


(spencer5) #7

Niestety, nic dotychczas nie pomogło, sprawdziłem kartę oraz kabel. Wszystko działa poprawnie. Może jeszcze jakieś sugestie? Z góry dziękuję za pomoc.


(Sebix99) #8

A na płycie głównej złącze nie padło paczałeś inne GPU?