uTorrent 1.8.3 - nagle przerywa wysyłanie


(system) #1

Witam wszystkich

Po aktualizacji mojego uTorrenta do najnowszej wersji 1.8.3 pojawił mi się problem dotyczący wysyłania plików. Otóż w pewnych momentach dochodzi do tego, że wszystkie transfery uploadowania nagle spadają do 0 i się resetują.

Przykład obecnie - aktywnie wysyłam na ok. 10 wstawkach i generalnie wykorzystuję całe pasmo. Nagle równomiernie na każdej z tych wstawek prędkość spada, aż w końcu spadnie do 0 i się rozłącza. Jednakże po 2-3 sekundach znowu wszystko błyskawicznie łączy się na nowo i rozpoczyna poprawnie wysyłanie, tak jak było wcześniej. I tak się to powtarza w kółko.

Problem ten pojawił mi się zaraz po aktualizacji uTorrenta, jednakże ostatnio przez pewien czas wszystko było OK. Od wczoraj niestety znowu to samo. Włączyłem uTorrenta o 10 rano i od godziny 16 pojawił się ten problem. Nie wiem o co może chodzić - wydaje mi się, że wszystko mam skonfigurowane poprawnie. Może to jest kwesta zaawansowanych ustawień? Coś związanego z buforowaniem odczytu? A może mam za dużo otwartych połączeń? Dodam, że seeduję 260 wstawek, aczkolwiek w jednym czasie wysyłam ledwie na ok. 5-15 z nich.

Wszystkie torrenty mam zaznaczone na zielono, porty przekierowane, NAT OK.

Mogę jeszcze dodać, że nie zawsze tak się dzieje - czasem cały dzień wszystko chodzi poprawnie, ale innym razem odwrotnie.

Mój system operacyjny to Windows Vista Ultimate. Internet chodzi poprawnie, na żadnej innej aplikacji nie mam podobnych problemów, tylko na tym nieszczęsnym uTorrencie.

Z góry dziękuję za wszelką pomoc i pozdrawiam.