Utorrent nie wykrywa peerów ani seedów


(Ostry4td2) #1

Mam radiówke i windows xp z Sp2. Zainstalowałem u torent, i zacząłem pobierać film. Wszystko szło fajnie, godzinka i film pobrany. Wrzuciłem następnego torrenta i już nie wykrywa żadnych seedów ani peerów i tak jest z każdym torrentem. Przy każdym jest czerwona strzałka w dół i dostępność 0.000 W zaporze systemowej program jest dodany do wyjątków. Dodam, że wcześniej korzystałem z azureusa i wszystko chodziło normalnie, tyle, że prędkości były niezadowalające dlatego postanowiłem zainstalować utorrent. Z tego co wyczytałem w necie to musze znaleźć otwarte porty, ale nie za bardzo wiem o co tutaj chodzi. I dziwi mnie to, że po zainstalowaniu pierwszy film ściągnął się bezproblemowo a następne nie chcą juz ruszyć.


(maniek8902) #2

jeśli posiadasz router to musisz w nim odblokować port taki sam musisz mieć jak w utorencie


(Ostry4td2) #3

Nie mam routera, mam tylko jakiś kabel sieciowy który później łączy się z jakimś kabelkiem od zasilacza i dalej idzie na strych do jakiegoś pudełeczka i później już mam antene.


(Mirekgw) #4

ustawienia uTorrent

http://www.portforward.com/cports.htm

uTorrent - OPIS, INSTALACJA, KONFIGURACJA KLIENTA

http://torrent.crib.pl/utorrent-opis-in ... ienta.html


(Ostry4td2) #5

realmadryt już przecież pisałem, że nie mam routera.


(boczi) #6

ostry4td , proszę poprawić temat na konkretny, obrazujący problem używając opcji EDYTUJ


(system) #7

A w tym pudełeczku nie ma przypadkiem routera? Bo jeśli masz RJ-45 do kompa podłączony to idzie kabel do routera a z niego do anteny, a to zasilanie jest właśnie do routera.


(Gryf00n) #8

jeśli ta to faktycznie router to może Simple.Port.Forwarding

będzie pomocny, jeśli to jest przełacznik lub switch info

to raczej z problemem zgłoś się do dostawcy sygnału


(Ejkon) #9

Tu nie o rutera chodzi aczkolwiek nie wykluczam tej możliwości jak pobierasz torrenty a dostępność masz 0.000 to znaczy ża masz zero seedów i nic nie ściągniesz bo nikt Ci tych plików nie wysyła. Szukaj torrentów z seedami...:stuck_out_tongue:


(Chillout) #10

Jaki masz znaczek na dole programu po dodaniu torrenta?

Spróbuj wylosować kolejny port i zobacz wtedy?

Ile tych torrentów sprawdzałeś?


(Gryf00n) #11

uTorrent podstawy

dla pewności wykonaj test portu

tutaj


(Ostry4td2) #12

Sprawdzałem porty i zawsze pisze

Port 62607 does not appear to be open.

Zainstalowałem znowu azureusa i działa normalnie, a utorrent nie. Wpisywałem w tym testerze portów numer portu z którego korzysta azureus, wpisywałem także go do utorrenta i nic. Nie wiem o co chodzi. Wpisywałem już chyba wszystkie kombinacje ustawień jakie znalazłem w necie.


(Piotr Mazurowski0) #13

ściągnij sobie BitCometa według mnie jest lepszy

Możesz go pobrać tutaj http://www.dobreprogramy.pl/BitComet,Pr ... 13094.html


(Chillout) #14

Było losować do bólu porty do zielonego znaczka.


(Kpc21) #15

To w tej puszce to raczej access point niż router.

A portów raczej nie przekierujesz, bo pewnie nie masz loginu i hasła do tego access pointa. Musisz skontaktować się z dostawcą usług internetowych.