UTRACONE STEROWNIKI od napędu w laptopie


(Buzdan2) #1

Cześć ,kupiłem sobie wersję nero 8 w "Saturnie" niestety nie zadziałały jego naczelne funkcje (broswer i ekspres),więc usunąłem uruchomiony dopiero co wgrany program żeby spróbować wgrać go jescze raz. Zacząłem RÓWNIEŻ usuwać z komputera elementy z nazwą nero (bo były tam pozostałości po wcześniejszych wersjach) no i pewnie usunąłem stery od napędu - zanim się zorientowałem (za dużo tego tam było- popełniłem błąd bo to nie było tylko nero !) -napęd już przestał działać . Komputer to laptop HP 6110 ,a napęd - TSST corp.CD/DVDW TS-L532M. Szukałem na stronie producenta ,nie znalazłem. CO MOGĘ ZROBIĆ- CZY KTOŚ MOŻE MI POMÓC ?! Pozdrawiam :frowning:


(Technik Elektro) #2

a co dokładnie się dzieje z nagrywarką ?? nie ma sterowników do tego urządzenia :stuck_out_tongue: dla środowiska windows, jedynie były dla dos (mscdex.exe).


(Buzdan2) #3

Slyszę jedynie rozruch napędu przy wkładaniu płyty i pozatym nic - zero audio i video.


(Technik Elektro) #4

a ikonka napędu znajduje się w Mój Komputer ??


(Buzdan2) #5

Nie ma ikonki zanikła. Mam to już wgrane poprzez pendrive,a do komputera tylko nie wiem jak to uruchomić i skonfigurować ?! Jest drugi problem - na oryginalnej płycie instalacyjnej było prawie 2 GB różności -które pliki mam wgrać i gdzie (całość ?) skonfigurować żeby uruchomić napęd dvd ?? PROSZĘ O POMOC ! ! !


(Technik Elektro) #6

zgraj wszystkie dane których nie chcesz stracić - uruchom komputer z dołączonej płytki HP i przywróć system do oryginalnego stanu.


(Cosik Ktosik) #7

W Menu start->Uruchom, wpisz regedit:

Znajdź klucz

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy, w których zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń. Przed usunięciem, sprawdź, czy jesteś w dobrym miejscu. Włącz komputer na nowo i sprawdź.

Możesz jeszcze w Menadżerze Urządzeń w kontrolerach IDE odinstalować kanał, do którego podłączony jest napęd. Resetujesz komputer i czekasz, aż Windows zainstaluje je na nowo.

Przeinstaluj ASPI: http://www.cdrinfo.pl/download/1191035445

:arrow: Instrukcja

ASPI:

Otwórz notatnik i wklej:

dla systemu Win98/Me: install.bat X86

dla systemu Xp/2000 wklej: install.bat XP32

dla xp 64 bitowej: install.bat XP64

zapisz to w katalogu, gdzie wypakowałeś pliki ASPI. Zmień rozszerzenie z txt na BAT i uruchom ten plik (2x lewym przyciskiem myszy).

Vista:

Ściągnij ten sterownik ASPI :arrow: http://www.frogaspi.org/download/wnaspi32.dll

Zapisz go do katalogu C:\Windows\System32. Następnie należy odinstalować jeszcze raz w Menedżerze urządzeń kanały IDE oraz sam napęd.


(Buzdan2) #8

Jak mam zgrać i wgrać jeżeli napęd nie działa Techniku Elektroniku -może podpowiesz :o ? Wielkie dzięki Cośik Ktosik -trochę to skomplikowane tzn. rozumiem instrukcję tylko jak mi się wydaje brakuje w niej istotnych dla mnie laika szczegółów i obawiam się o to że ze względu na te nie sprecyzowane (brakujące)szczegóły nie uruchomię napędu - ale spróbuję. Dziękuję serdecznie , Pozdrawiam !


(JNJN) #9

Nie krzycz, nie pisz posta pod swoim postem, masz opcję EDYTUJ i dopisuj do swojego poprzedniego posta, popraw co trzeba. JNJN


(Buzdan2) #10

Nie daję rady. Siostrzeniec przedostatni rok informatyki Uniwersytet Warszawski mi to zreperował -męczył się z tym 3 godziny -bez formatowania dysku.