Utrata internetu


(Dark1992) #1

Witam!

Otóż od pewnego czasu mam dosyć dziwny problem. Gdy odpalam gry które nie wykorzystują łącza internetowego, 2-5 minut po ich uruchomieniu moja karta sieciowa jakby przestawała działać. Po prostu tracę połączenie z internetem. Gdy wyłączę i włączę komputer lub kartę sieciową wszystko wraca do normy. Po ponownym uruchomieniu gier internet znowu jest przeze mnie tracony. Nie mam pojęcia czym to może być spowodowane. Jakieś pomysły ?

Proszę o pomoc i pozdrawiam.


(Zulowski) #2

No to zaczynamy wróżenie, poczekaj zaparzę herbatę z fusami.

A tak na poważnie - skąd mamy wiedzieć lub chociaż przypuszczać, jak nie podałeś, ŻADNYCH danych

Nie wiemy jakie gry, nie wiemy jaki system(pewnie home premium...), nie wiemy jaka karta sieciowa, nie wiemy jaka płyta główna...

PS:

na początek proponuje przeinstalować sterowniki od sieci


(Dark1992) #3

System : Windows 7 Proffesional

Karta sieciowa : (Z menadżera) Realtek PCIe GBE Family Controler

Gry : Jakakolwiek ... Ale aktualnie Wiedźmin 1 i 2

Zaraz sprawdzę everestem jaka płyta i karta dokładniej.

@Edit

Everest :

--------[Płyta główna]------------------------------------------------------------------------------------------------


    Właściwości płyty głównej:

      ID płyty głównej Nieznane

      Nazwa płyty głównej Nieznane

(Piotrkijak) #4

Po mojemu walnięta karta. Pożycz od kogoś jakąś i sprawdź jaka będzie sytuaja.


(GioWDS) #5

A może masz w opcjach włączone oszczędzanie energii?