Utrata pakietów


(JeanPakuto) #1

Witam, od paru dni borykam się z problemem spadku przepustowości łącza/utratą pakietów. Myślałem, że to wina adaptera wifi, lub zbyt dużej zagęszczeni sieci 2,4Hz, ale po zamówieniu nowego adaptera który pracuje również w 5Hz problem nie zniknął. Czy ktoś może mi powiedzieć gdzie leży problem?
Załączam screeny z PingPlottera na obu sieciach.
Pozdrawiam<img src="/uploads/default

/original/3X/9/a/9a3b095b70b3817e486db6150332d368e7da6361.png" width=“690” height=“320”>


(MatX_) #2

Z tego co widać na wykresie to wzrost pingu i utrata pakietów występuje już na pierwszym routerze, czyli modemie, potem już jest to powielane. Polecałbym najpierw sprawdzić jak sytuacja wygląda przy połączeniu kablowym do modemu.


(thommy181) #3

Spróbuj uruchomić ponownie modem od dostawcy internetu poprzez wyjęcie wtyczki z gniazdka elektrycznego. Rozumiem, że modem dostawcy jest z funkcją wi-fi to jeśli taki restart nie pomoże, proszę sprawdzić jeszcze poniższe zagadnienia.

  1. Jeżeli do adaptera wi-fi dołączony był sterownik (w przypadku starego jak i nowego adaptera) proszę odinstalować sterownik poprzedniego adaptera wi-fi z systemu, a następnie zainstalować nowy i ponownie podłączyć adapter wi-fi do laptopa.

  2. Przy użyciu narzędzi administracyjnych proszę uruchomić ponownie usługi takie jak: Klient DHCP, Klient DNS, WebClient. Ponowne uruchomienie usług dokonuje się poprzez wybranie funkcji “zatrzymaj” w ustawieniach danej usługi, następnie należy wybrać funkcję uruchom.

  3. Należy spróbować wyczyszczenia stosu tcp/ip poleceniami z wiersza polecenia:

  • netsh int ip reset (tu będzie prośba o restart systemu, ale ją pomijamy)
  • netsh winsock reset (po wykonaniu tego polecenia należy ponownie uruchomić system)
  1. Po ponownym uruchomieniu systemu należy sprawdzić ustawienia adaptera dla połączenia sieciowego poprzez panel sterowania i funkcję centrum sieci i udostępniania. W ustawieniach należy ustawić automatycznie przydzielany adres ip oraz adresy dns.

  2. Po wykonaniu tych kroków należy ponownie uruchomić modem od dostawcy internetu

  3. Jeżeli powyższe kroki nie pomogły proszę przeskanować system oprogramowaniem antywirusowym, gdyż wzrost pingu może być spowodowany działaniem wirusów w systemie.

  4. Jeśli te kroki nie pomogły proszę skontaktować się z dostawcą internetu i zgłosić problem u niego.