Użycie dysku na windows 10 pokazuje 100%

windows10

(kamil_1906) #1

Witam! Mam pewien problem dziś na laptopie moich rodziców zaczęły dziać się cuda… użycie dysku jest ciągle w granicach 100%. Próbowałem pozbyć się tego podstawowymi czynnościami (zatrzymanie Windows Search, zatrzymaniem defragmentacji, grzebaniu z rejestrze) niestety nic to nie dało. Wklejam film na którym przedstawiona jest obecna sytuacja : https://www.youtube.com/watch?v=sUI-UuS1h-w


(synaptyk) #2

wejdź w zakładkę i kliknij w monitor zasobów, wejdź potem w zakładkę dyski i zrób screena do jakich lokalizacji system tak często zagląda i coś zapisuje czy odczytuje


(wacki49) #3

Mi pomogło zainstalowanie systemu od nowa w wersji 1709 plus wszystkie aktualizacje i jest ok.


(kamil_1906) #4

właśnie chciałbym uniknąć ponownego stawiania systemu


(kamil_1906) #5

W obecnej chwili zaczęło zamiast dysku jeść pamięć 50% i nadal nie da się włączyć np Firefoxa


(synaptyk) #6

Nie wiem co do końca to powoduje ale możesz pobrać program DoNotSpy10 3.0 i powyłączać większość opcji telemetrii itp. i uruchomić ponownie komputer. Jak nie pomoże to w każdej chwili będziesz mógł powrócić do wcześniejszych ustawień. Uważaj tylko na reklamy w instalatorze


(JNJN) #7

A może system się aktualizuje?

Może zawirusowany?

Najnowszy program HD Tune Pro, zakładka health i wklej cały smart dysku.

Plus sprawdź temperatury, bo może się przegrzewa?


(maker3) #8

Dysk raczej zdrowy, uszkodzony HDD nie generowałby przypadkowo transferu rzędu 110MB/s.

To teraz bożyszcze wszystkich hejterów instaluje jakiś crapware?


(krystian3w) #9

Niestety tak, zawsze można użyć O&O https://www.oo-software.com/en/shutup10


(kamil_1906) #10

Obstawiam opcje wirusa sprawdziłem chyba już wszystko co się dało dysk jest w pełni sprawny dziś idzie format…


(synaptyk) #11

Jakbyś mógł to skorzystaj z oficjalnego iso microsoftu w którym nie ma tych bardzo przydatnych programów lenovo. Sterowniki powinny bez problemu ściągnąć się przez windows update


(kamil_1906) #12

Niestety nic nie pomoglo ponownie wyłączone zostało wszystko telemetria np ktora jest wyłączona dalej sama się włącza


(JNJN) #13

Jak masz fizycznie 4 GB zainstalowanej pamięci, to zużycie 50 % w normie, tym bardziej, że świeży system zacznie się aktualizować,

Zaktualizuj system z WU na 100% + sterowniki i używaj sterów producenta laptopa.

Najnowszy program Aida64 i wrzuć tu screeny z dwóch zakładek:

  • zakładka komputer i czujnik
  • zakładka magazyn i smart - ma być cały.

(kamil_1906) #14

Chodzi o to ze dysk jest uzywany w 99-100%. Wylaczylem przed chwila ustawienia grafy i nagle problem minął :slight_smile: