Vaio CW1S1E - sterownik ekranu przestał odpowiadać


(Michalswiatek) #1

Witam,

mam problem z laptopem. Posiadam Sony Vaio VPC CW1S1E/B i co chwile ekran się wyłącza po czym wyświetla się komunikat:

"Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność. Sterownik ekranu NVIDIA Windows Kernel Mode Driver, Version 187.83 przestał odpowiadać, ale odzyskał sprawność."

Czy wiecie może jak temu zaradzić?

Pozdrawiam,

msaint


(Lukaszk 89) #2

Zaktualizuj sterownik do karty graficznej.

prawidlowa-instalacja-nowego-sterownika-karty-graficznej-t9838.html?hilit=graficznej#p68945

oraz

instalacja-aktualizacja-biblioteki-directx-t381213.html?hilit=directx#p2461894


(Michalswiatek) #3

Skąd sterownik do Vaio?


(Lukaszk 89) #4

Podaj jaką masz grafe.


(Michalswiatek) #5

NVIDIA GeForce GT 230M


(Lukaszk 89) #6

System jeszcze?.Zapomniałem się spytać od razu:/


(Michalswiatek) #7

Windows 7 64bit


(Lukaszk 89) #8

Właściwie to tutaj są sterowniki do Twojej karty.

-- Dodane 12.09.2010 (N) 22:21 --

A jak nie to zobacz : http://www.nvidia.pl/object/win7-winvis ... er-pl.html


(Michalswiatek) #9

Próbowałem już z tym pakietem sterowników. Niestety nie wykrywają one grafiki na Sony Vaio :frowning:


(Lukaszk 89) #10

Jakiś komunikat??


(Michalswiatek) #11

Nic. Podczas instalacji nie ma opcji sterowników karty graficznej, jedynie mogę zainstalować sterownik audio Nvidia HD.


(Lukaszk 89) #12

A te ? http://www.nvidia.com/object/win7_winvi ... _whql.html


(Michalswiatek) #13

"The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."

Przy tych sterach taki komunikat ;(


(Lukaszk 89) #14

Sprawdź kartę na innym kompie.


(Michalswiatek) #15

Co masz na myśli?


(Lukaszk 89) #16

A próbowałeś automatycznie zainstalować sterowniki do grafy?(przez windowsowski instalator sterowników?)


(Michalswiatek) #17

Tak, nie pomaga.

-- Dodane 17.09.2010 (Pt) 22:55 --

Jakieś inne pomysły?

-- Dodane 19.09.2010 (N) 22:02 --

OK, problem rozwiązałem. Gdyby ktoś borykał się z podobnym problemem to tu znajdzie rozwiązanie:

http://www.sevenforums.com/graphic-card ... ivers.html

Pozdrawiam i dzięki za zainteresowanie tematem :slight_smile:

-- Dodane 20.09.2010 (Pn) 17:02 --

Po przełączeniu laptopa na zasilanie baterią problem znowu wystąpił :frowning:

Czy wie ktoś jak to rozwiązać?

Pozdrawiam