/var/log/Xorg.O.log jak odnaleść błedny wpis

Mam prośbę o sprawdzenie i sugestie co w tym wpisie jest do wywalenia aby działała akceleracja 3D.

File: /var/log/Xorg.0.log                                                           

X Window System Version 7.2.0

Release Date: 22 January 2007

X Protocol Version 11, Revision 0, Release 7.2

Build Operating System: Linux Ubuntu

Current Operating System: Linux piotr-desktop 2.6.20-16-generic #2 SMP Sun Sep 23 19:50:39 UTC 2007 i686

Build Date: 04 April 2007

        Before reporting problems, check http://wiki.x.org

        to make sure that you have the latest version.

Module Loader present

Markers: (--) probed, (**) from config file, (==) default setting,

        (++) from command line, () notice, (II) informational,

        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.

(==) Log file: "/var/log/Xorg.0.log", Time: Mon Oct 8 18:44:41 2007

(==) Using config file: "/etc/X11/xorg.conf"

(==) ServerLayout "Default Layout"

(**) |-->Screen "Default Screen" (0)

(**) | |-->Monitor "S/M 753DF"

(**) | |-->Device "nVidia Corporation NV17 [GeForce4 MX 440]"

(**) |-->Input Device "Generic Keyboard"

(**) |-->Input Device "Configured Mouse"

(**) |-->Input Device "stylus"

(**) |-->Input Device "cursor"

(**) |-->Input Device "eraser"

(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.

        Entry deleted from font path.

(**) FontPath set to:

        /usr/share/fonts/X11/misc,

        /usr/share/fonts/X11/100dpi/:unscaled,

        /usr/share/fonts/X11/75dpi/:unscaled,

        /usr/share/fonts/X11/Type1,

        /usr/share/fonts/X11/100dpi,

        /usr/share/fonts/X11/75dpi,[/code]

[size=75][color=green][b]// Poprawiłem Twój post - dodałem tagi code.

Kaka’[/b][/color][/size]

Zainstaluj sterowniki do karty przez Menadżer sterowników własnościowych z meni System>Administracja albo Envy ,nie podaj logów tylko ewentualnie /etc/X11/xorg.conf -ten plik odpowiada za konfiguracje.

sprzęt w moim kompie nie wymaga żadnych sterowników własnościowych tak mi wyskakuje system administracja menadżer sterowników własnościowych

5423

To jest log obrazuje start systemu tu się nic nie wywala.Czytałem twoje wcześniejsze posty : instalowałeś już przez Envy i z poradników i ze strony nvidi, a obecnie co masz zainstalowane ?? bo się trochę gubię.Podaj wynik tego polecenia

sudo dpkg -l | grep nvidia

i zawartość pliku xorg.conf .

obecnie zainstalowałem z gotowca ze strony ubuntu po sprawdzeniu stery są ok , w menadżerze plików własnościowych też wszystko ok a akceleracji nie ma.

rc n [code][code]NVIDIA binary kernel module common filesvidia-glx 1.0.9631+2.6.20.5-16.29 NVIDIA binary XFree86 4.x/X.Org driver

rc nvidia-glx-dev 96.43.01+2.6.20-16 NVIDIA binary XFree86 4.x/X.Org driver devel

rc nvidia-glx-legacy 1.0.7184+2.6.20.5-16.29 NVIDIA binary XFree86 4.x/X.Org ‘legacy’ dri

rc nvidia-glx-legacy-dev 1.0.7184+2.6.20.5-16.29 NVIDIA binary XFree86 4.x/X.Org ‘legacy’ dri

rc nvidia-kernel-2.6.17-11-generic 1.0.9632+2.6.17.1-11.37 NVIDIA binary kernel module for Linux 2.6.17

rc nvidia-kernel-2.6.20-16-generic 96.43.01-0ubuntu3+2.6.20-16.32 NVIDIA binary kernel module for Linux 2.6.20

ii nvidia-kernel-common 20051028+1ubuntu7

ii nvidia-kernel-source 96.43.01+2.6.20-16 NVIDIA binary kernel module source

ii nvidia-settings 1.0+20060516-3ubuntu1 Tool of configuring the NVIDIA graphics driv

5423

A jak to sprawdzałeś ?? Jaśli by były “ok” to po odpaleniu z opcją w xorg.conf "Driver “nvidia” " polecenie

glxinfo | grep direct

powinno zwracać “Yes”.Nie masz sterowników zainstalowanych , zainstaluj przez Envy i na dwa końcowe pytania daj “NO” wejdź do xorg.conf zmień ręcznie

Section "Device"

    Identifier "nVidia Corporation "

    Driver "nvidia"

    BusID "PCI:1:0:0"

na nvidia i ctrl+alt+backspace jak wszystko będzie ok to ruszy. :stuck_out_tongue:

przy konfiguracji xservera w miejcu ok wyskakuje

[11411200]hdc:timeout waiting for DMA

naciskam OK i gdy przechodzę nv na nvidie po restarcie kompa widze to samo,

lecz gdy konfiguruje nv mam tryb graficzny.