VBS:Malware-gen -wredny robak


(Dudek1986) #1

Mam maly problem z pewnym robakiem,swiezo co postawiłem system, nie minelo 20 minut i system zamula jak przed formatem!Bede w dzieczny za porady! Ponizej zamieszczam logi

hi jack http://wklej.org/id/dc7a07cfc4

silentrunners http://wklej.org/id/ca97725cfe


(Misiek6999) #2

fix w hijack:

C:\WINDOWS\system32\temp1.exe

F3 - REG:win.ini: load=C:\WINDOWS\svchost.exe


(Leon$) #3

wpis

usuń HijackThisem >> Fix checked

Pobierz Combofix http://www.searchengines.pl/index.php?showtopic=86306&st=0&p=395642entry395642 ale nie włączaj

otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri … iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Gutek) #4

Zmiana zasad wklejania logów na forum - viewtopic.php?f=16&t=213350


(Dudek1986) #5

Leon zrobiłem jak napisałeś ,a poniżej zamieszczam log z combofix

http://wklej.org/id/da2285df10


(Gutek) #6

Wklej do Notatnika:

File::

C:\WINDOWS\cpu.exe

>>Plik>>Zapisz jako… >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku –>88953CFScript-createdbyMiekiemoes.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: ** Qoobox**.

Po tym nowy log z Combo

Dokończyć skanerami online - Skanery do wyboru - wybierz jeden i przeskanuj komputer, raport na forum


(Dudek1986) #7

Nowy log po wykonanych zabiegach - http://wklej.org/id/65eb53972f

Raport z antywirusa zamieszczę w po zakończeniu skanowania


(Gutek) #8

Pokaż jeszcze:

Pobierz program SDFix


(Dudek1986) #9

Wracając do tematu zamieszczam raport z AVG http://www.wklej.org/id/55f4e6dbfd

po zakończeniu skanowania użyłem narzędzia SDFix http://www.wklej.org/id/d6fa80ca6e

Nadal komp lekko świruje np.restartuje się czasami przy wczytywaniu windowsa :frowning:


(Leon$) #10

Wyłącz a potem włącz przywracanie systemu na wszystkich dyskach

:slight_smile:


(Dudek1986) #11

tylko tyle?? W logach juz nic nie siedzi??


(Leon$) #12

To co było AVG wrzucił do kwarantanny

:slight_smile:


(Dudek1986) #13

Spoko dzięki za pomoc! okazało się że miałem również poprzestawiane parametry w biosie! Zamiast na 1.4GHz procek był ustawiony na 900!Teraz już mam stabilniejszą pracę! Jeszcze raz dzięki za pomoc :wink: