Ventrilo 2.1.4 problem z mikrofonem


(Ciejasz) #1

Witam.

Zwracam się o pomoc gdyż mam następujący problem:

Jak widać na obrazku >> http://img851.imageshack.us/img851/2589/beztytuujt.png

(1) i (2) -----> wciśnięte "Push-to-talk" , w tym samym momencie ustawione na ten sam klawisz (MOUSE3) >> [z tym że: Ventrilo = 0 reakcji oraz Mumble = Aktywacja mikrofonu, poprawne działanie]

(3) i (4) -----> Jak widać mikrofon DZIAŁA na Ventrilo jak i na Mumble.

(5) -----------> ustawienia miksera Output (nagrywania)

Generalnie chodzi o to że na mumble i innych komunikatorach głosowych mikrofon działa bez zarzutu z tym że...

...

na ventrilo teoretycznie tez powinien działać gdyż jak widać w punkcie (4) gdy włączona jest funkcja testująca natężenie głosu (Monitor) w setupie vt, wykrywa dźwięk. (zarówno w punkcie (3) na mumble)

Lecz gdy wychodzę z setupa i zostawiam na dowolnej opcji opcji "sensitivity" lub "Push-to-talk" w żadnym przypadku nie włącza się głośniczek obok nicku tym samym powodując ze nie słychać mnie na ventrilo.

Wnioskuje z tego iż zarówno mikrofon jak i klawisz ustawiony na aktywacje mowy są sprawne.

Ma ktoś może jakiś pomysł lub miał taki kiedyś taki problem?

info dodatkowe:

Sys: Win XP Home Edition x32 SP3

Dźwiękówka: Sound Blaster Audigy 24 live!

//----------// EDIT //------------------------------------------------------------------------------------------------//

Problem rozwiązany :slight_smile:

widziałem w sieci że dużo osób ma z tym problem, być może również mają nie zaznaczoną opcje: "[] Enable Outgoing voice communications"

---»> http://img846.imageshack.us/img846/3491/beztytuuxa.png