Ventrilo 3.0.1 brak połaczenia - problemy


(Placek 17) #1

Potrzebuje pomocy! mianowicie kiedy chcę połączyć się z serwerem wyskakuje napis Synchronizing lub Connected i na tym koniec... proszę nie pisać "może źle coś wpisane, trzeba dłużej poczekać" itd. bo wszystko jest jak powinno. Problem pojawił się dopiero dzisiaj, bardzo potrzebuje działającego VT 3.0.1... gdy rano próbowałem wejść na server i się nie połączyłem byłem pewien że jest wyłączony, i dopiero kilka minut temu okazało się że mój kolega może wejść, a ja nie... możecie pomóc??

piszcie propozycjie moze mam port zablokowany czy cos w ustawieniach sieciowych?

na laptopie mam to samo że nie moge sie polączyć moze to cos zalezy od modemu lub administratora

(nie ma firewalli jak cos)


(Erufenrito) #2

A jaka wersja jest na serwerze ?

Najczęstszą wersją jest jeszcze 2.1.4 i ją wszyscy polecają niestety wersja 3.xx nie jest z nią kompatybilna - więc spróbuj z wersją 2.1.4


(Placek 17) #3

ale ja wlasnie potrzebuje 3.0.1 versje ;] 2.xx mi chodza wszsytkie

wiesz moze oco chodzi ?


(Erufenrito) #4

Tak jak mówiłem wersja 3 nie jest kompatybilna z 2 - więc jeśli serwer korzysta z wersji 2 to ty na wersji 3 nie pogadasz z innymi.


(Placek 17) #5

ale ziomki inni moi moga, ale ja mysle ze mam cos zablokowane bo mam radiowke.i tera nie wiem co i jak ;]


(Erufenrito) #6

Czyli na wersji 2 możesz się połączyć a w wersji 3 już nie ?

A oni używają wersji 3 ?

Mają ten sam internet co ty ?


(Placek 17) #7

tak uzywaja tak jak ja ale maja inny net

dlatego moje ze moge mam jakis port zablokowany