Vertex Shadery


(Nelvin) #1

Witam!

Chciałem sobie kupić grę The Bard's Tale. Ale najpierw chiałem się upewnić czy gra jest warta zakupu i wyczytałem w internecie, że gra wymaga Vertex Shadery w wersji minimum 1.1.

Dlatego moje pytanie brzmi czy moj stary GeForce 4 mx je obsługuje?

Nie chciał bym wydać trochu kasy na grę ktora mi nie będzie chodzić.


(Toper) #2

nie sadze zeby chodzila ... karty MX to wlasnie wersje bez vertex / pixel shader`ow


(Stefe) #3

zassaj demo i bedziesz wiedzial czy dziala... niektore gry, ktore wykorzystuja shadery poprostu brzydziej wygladaja... albo bardzo kiepsko. ale daja sie uruchomic.

link do dema

http://www.gamershell.com/download_8684.shtml

na pewno dziala serwer...

Location: West Coast USA

Capacity: 100Mbit/sec

Users: 29/250

Powered by: Ferentus MMorpg