VGA na GA-78LMT-USB3


(gablot) #1

Witam!

Mam problem ze sterownikami VGA do GA-78LMT-USB3. Ze strony producenta sterowniki nie działają, a właściwie instalują się niby wszystko ok ale jak tylko przydzielę karcie 1gb pamięci (bios) to wali mi blue screen. W specyfikacji płyty jest napisane że kartę mam radeon hd 3000 ale jak zainstaluję sterownik to mam AMD 760G. Instalowałem też ze strony WWW do hd 3000 ale jej nie wykryło i pokazało błąd instalacji. Mam Win 7 64bit.

Dodam komunikat błędu po zmianie wielkości pamięci grafiki: PFN_LIST_CORRUPT 0x0000004e ntoskrnl.exe


(JNJN) #2

 

I tak może być, to integra.

 

Stosuj sterownik producenta płyty + ewentualne aktualizacje z Windows Update.

 

Sprawdź temperaturę chipa.

 

Aktualizacja biosu płyty.

 

Może uszkodzona?

 

Edit:

 

I tutaj w biosie ustaw na Auto - po co rezerwować pamięć, jak nie potrzeba.


(gablot) #3

Dzięki za odp. Ustawienia na Auto to jedyne wyjście :frowning: płyta była w serwisie i powiedzieli że wszystko ok, ramy i dysk sprawdzone. Bios zaktualizowany. Znalazłem wczoraj sterownik do HD 3000 programem DriverPack_17.7.24 ale niestety to samo po zmianie wielkości przydzielonej pamięci Blue Screen.

Piszesz aby zostawić auto i już tak zrobiłem kiedyś… ale po kilkudniowym użytkowaniu zaczęły się restarty - niestety ja nie byłem użytkownikiem tego sprzęt więc nie wiem w jakich sytuacjach jedy co to widziałem minidump-y takie same jak pisałem wyżej. Masakra z tą płytą już nie mam pomysłów.


(JNJN) #4

Zastosuj kartę PCI-E i sprawdź działanie komputera.

 

 

Zasilacz

Pamięć

Płyta

inne

 

Duży wybór, ale karta grafiki z reguły daje inne objawy?

 

Edit:

 

 

Ale po co to robisz? zostaw na auto i sprawdź działanie komputera.

 

I plus program memtest86 i niech przeleci pamięć przynajmniej przez trzy pełne przebiegi.


(gablot) #5

Też myślałem o karcie na slocie. Co do zasilacza tez był już wymieniany i było to samo, jak dla mnie to coś z płytą no ale była w serwisie więc zaufam że ją dobrze sprawdzili. Ram testowałem ale z reguły krócej więc zaraz zapuszczę na dłużej. Dam znać jak przejdzie testy 3 krotnie. A co do pamięci to zmieniam na full czyli 1gb bo mam w kompie zainstalowane 8gb więc chce żeby była użyta a nie wisiała.


(JNJN) #6

 

Zasada jest taka: stosujesz takie ustawienia w których komp jest OK i tyle, albo masz problem…

 

I czy ustawisz Auto, czy na sztywno 1024 nie ma znaczenia dla działania programów.