VIA Chrome9 HC IGP - Problem ze sterownikami


(system) #1

Sytuacja wyglada następująco...

Posiadam grafikę VIA Chrome9 HC IGP zintegrowana na płycie ASRock'a P4VM900. Wszystko działalo normalnie do pewnego momentu w którym zaczeły mi sie pokazywać niebieskie paski na monitorze ("twardy" reset tylko pomagał) Poźniej już po samym logowaniu na konto uzytkownika pokazywały sie owe niebieskie paski.

Postanowilem wejsc w Tryb Awaryjny i wyskoczył mi blue screen z błędem "DRIVER_IRQL_NOT_LESS_OR_EQUAL". Dostałem porade że jest to wina starej wersji sterownika karty graficznej, wiec sciagnalem aktualna ze strony producenta i zamiast niebieskich pasków ekran po logowaniu byl czarny z myszka u boku ekranu (wygladało to jak rozdzielczosc 640x480)

Komputer działa normalnie tylko po wyłączeniu urządzenia w Menadzeże Urządzeń...

Pytanie z mojej strony, czy jest mozliwosc naprawienia sprzetu, aby po wejsciu do profilu nie pojawiał sie czarny ekran a w trybie awaryjnym w.w błąd.


(Michal Kolatek) #2

Grafika na płycie może być uszkodzona (stery raczej nie spowodowały by takiej sytuacji) lub się przegrzewa, dotknij radiatora na płycie, podaj jaki masz zasilacz.

Przeinstaluj porządnie stery

viewtopic.php?f=7&t=9838

Jak grafa padła to za ok 20-50 zł można mieć Radeona X300/X600


(system) #3

Okazuje sie ze to wcale nie jest wina grafiki tylko sieciówki... Bo gdy wyłączyłem ją w biosie, wsadziłem sieciowke do PCI to komputer uruchomił sie normalnie (wraz z zainstalowanymi orginalnymi sterownikami z płyty cd) :o

"Nie chwal dnia przed zachodem słońca", niestety nic z tego, dalej pokazują sie niebieskie paski zaraz po logowaniu.. jednak to nie jest wina karty sieciowej... :frowning:


(Michal Kolatek) #4

Pożycz od kogoś kartę na PCI-E, lub nawet na PCI i zobacz jak będzie z obrazem, i podaj model zasilacza.


(system) #5

Deer DR-B350ATX - zasilacz...

Niezabardzo mam od kogo pozyczyc kartę PCI-E


(system) #6

speedfanmk3.th.gif

12 voltówka troche niedomaga... ale mysle ze nie ma zle


(Michal Kolatek) #7

Programami się nie mierzy tylko miernik, a jak to są realne napięcia w co nie wierze to minimum dla +12 to 11.40V.

Zasilacz do wymiany, to jest w rzeczywistości codegen, minimum Fortron 350W ok 40 zł lub Modecom MC 350 koszt 70-80 zł.

Jak nikt ze znajomych nie ma karty z PCI-E to do serwisu/sklepu komputerowego i albo tam sprawdzić na innej karcie lub kupić jakiegoś starocia na PCI za 10 zł, lub X300 za 30 zł

http://allegro.pl/item426525304_gigabyt ... s128d.html

x700

http://allegro.pl/item428758790_sapphir ... 0_pro.html