Via vn896 mikroukład, karta graficzna


(Prezes36) #1

laptop belinea obook1. brak dźwięku, wifi włączy ale nie ładuję i np.heros 3 nie odpala a sim 2 lub 3 jadą bez ustawień grafiki.....

Płyta główna:

Typ procesora Mobile Intel Celeron 530, 1733 MHz (13 x 133)

Nazwa płyty głównej MAXDATA obook1-1

Mikroukład płyty głównej VIA VN896

Pamięć fizyczna [TRIAL VERSION]

DIMM1: Kingston 9905295-019.A01LF 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM2: Swissbit SEN12864C2B72EP-30 [TRIAL VERSION]

Typ BIOS'u Phoenix (08/31/07)

Ekran:

Karta wideo VIA Chrome9 HC IGP Family (128 MB)

Karta wideo VIA Chrome9 HC IGP Family (128 MB)

Akcelerator 3D VIA Chrome9 HC

Monitor Monitor Plug and Play

Multimedia:

Karta dźwiękowa Realtek ALC268 @ VIA VT8237A High Definition Audio Controlle.


(djkamil09061991) #2

kazikov53 , zainstaluj kolejno:

chipset:

ftp://ftp.aristo.pl/modele_archiwalne/S ... _v515a.zip

UAA:

http://www.ktosiczek.pl/download/Micros ... B88811.zip

dzwięk:

ftp://ftp.aristo.pl/modele_archiwalne/S ... /Audio.zip

grafikę:

http://www.viaarena.com/Driver/cn896_wi ... 07-01i.zip


(Prezes36) #3

zobaczymy...


(boczi) #4

kazikov53 , proszę poprawić wiadomość: na forum używamy polskich znaków w pisowni. Po co CapsLock? A i temat przydałby się konkretny :? Proszę użyć opcji EDYTUJ.


(Prezes36) #5

teraz mam nie zainstalowe modem device on hd audio bus i kontroler via ac'97 audio (wdm)...ale to nie tłumaczy czemu nie mogę w niektórych grach zmienić rozdzielczosci a inne które chodzą na moim pc xp łapią błąd przy uruchomieniu.....:frowning: